New answers tagged

0

Your issue is due to the fact that your CPU is being overloaded with the GPU's processes. What you need to do is set up the NVIDIA card, since: It has much more power than the embedded graphics, and NVIDIA has MUCH better support for Linux than Intel. If the drivers are not updated/complete, the CPU will take over the GPU's 3D graphics processes. Your ...


0

It took my some hours to find out, how to activate this feature. However, if it does not work, try the following command in a terminal: gsettings set org.gnome.shell.overrides edge-tiling true To deactivate the feature again, use: gsettings set org.gnome.shell.overrides edge-tiling false


0

The following answer answers it: http://unix.stackexchange.com/questions/242129/gnome-3-how-to-set-power-button-to-shutdown-instead-of-suspend In a nutshell, run dconf-editor and browse to org > gnome > settings-daemon > plugins > power > power-button-action.


1

I know this is a very old question but this is how to do it in GTK+3. GTK_THEME=Adwaita gnome-calculator or use GTK_THEME=Adwaita:dark gnome-calculator for the dark variant of Adwaita theme.



Top 50 recent answers are included