New answers tagged

0

I'm not sure this is on-topic for SU, but anyway. This transition animation for GtkButton, like most others, is controlled by the Adwaita theme CSS. It therefore can be overridden by providing your own customised theme (or if you're the only user, you could just edit the relevant CSS file in place). (Alternatively, I'm not sure, but it might be possible to ...


1

You can trim the title bar aspect with Open Terminal Create file "gtk.css", on /home/(userdirectory)/.config/gtk-3.0/gtk.css $ cd /home/(userdirectory) //change with your username directory $ gedit .config/gtk-3.0/gtk.css insert code below .header-bar.default-decoration { padding-top : 4px; padding-bottom : 4px; } .header-bar.default-decoration .button....


1

Firefox losing focus is usually caused by one (or more) add-on(s). This is easily tested by running Firefox in safe mode. If the problem then disappears, then one can turn off add-ons selectively, until the guilty add-on(s) is(are) found. There have been reports about the Flash add-on, and as the poster has found out, a combination of the add-ons ...


0

Focus may be lost if one of the tabs has a page that auto-refreshes or it tries to spawn adds/other new tabs or make any type of background action Note that Opera seems to have found a solution to counter this type of behavior since quite a few versions ago, so pages trying to do various actions cannot cause focus stealing. I have 50++ tabs open at all ...


0

That's the notification area. You cannot disable it. You could, however, upgrade to GNOME 3.20 in Debian 'testing' (unfortunately it's not backported to jessie). The notification area has been moved to a different design a few releases ago.


0

well in fact there IS a little icon with a wheel shape but it's not in the top right corner or anywhere in the top, but right next to the log in button; definitely not where i was looking it for. so question answered!!! hope this is useful for some newbie like myself in the future. cheers, maxi.


0

The new version of Gnome Tweak Tool, doesn't have window theme selector. Commit: interface: Remove WindowTheme tweak The theme is no longer used in GNOME, window decorations are now styled according to the GTK+ theme. https://git.gnome.org/browse/gnome-tweak-tool/commit/?id=4db51ee4bcc4cad9bb9e6fb3ab68f44c3be6e317


0

After SSH, run nautilus as follows: nautilus --no-desktop ...which tells nautilus not to manage the desktop, as per the nautilus man page. Works fine for me after that. man nautilus


0

If its different windows it is alt+tab, if its different tabs then its generally ctrl+pagedown or ctrl+pageup


0

The problem was occurring due to some disturbance with gnome So, I update my system with the following and problem got resolved. sudo apt-get update sudo apt-get upgrade


1

I found the solution. It can be done by adding configurations in ~/.config/gtk-3.0/gtk.css: the entry border-radius is to reduce the radius of corners; the others are to reduce the height of title-bar (which I guess most guys suffer from in gnome 3.18+, when there is no .xml available for adjustment). /* Locate in "~/.config/gtk-3.0/" to decrease title bar ...


0

You can logout using the following command: sudo pkill -KILL -u {username} or sudo pkill -u {username}



Top 50 recent answers are included