Tag Info

Hot answers tagged

13

There are few solutions that comes to mind: Sign in. This should probably stop the reminder from appearing. Use Google.com instead of Google.co.uk It seems that Google.com doesn't show the reminder, but Google.co.uk does. You may have to click "Use Google.com" link after visiting google.com, otherwise they will redirect you automatically. (note that this ...


5

If this promo is annoying to you and appears repeatedly, make sure your browser is not set up to automatically and regularly clear cookies. If it is and you'd rather keep it that way, you'll need to use any of the workarounds posted by gronostaj.


5

This is most likely a problem with either: Your Google User is not signed-in Your Browser is set to clear your cache and cookies on exit or restart of your program or computer To remedy cache and cookies issue: visit the options menu (Button with 3 horizontal lines on it) located on the top right of the default Firefox installation template click on ...


1

Step 1: Sign into your Google account. Step 2: Visit https://history.google.com/history/ Step 3: In the top right corner of the page, click the three dots icon and select Delete Options Step 4: Choose time period. To delete your entire history, choose Advanced then All Time Step 5: Click Delete



Only top voted, non community-wiki answers of a minimum length are eligible