Tag Info

New answers tagged

1

Had exactly the same problem, deactivating the Auto-capture keyboard worked for me. File > Preferences > Input > Auto-capture keyboard


0

You need something to create a macro for your keyboard, basically creating a new "hotkey". Many keyboards that include multimedia keys have a program that will let you create new macros and remap the keyboard. Check in your keyboard application or go to control panel -> keyboard and you might find some options buried in there. If you do not then you will ...


0

As far as I am aware you will not accomplish this without a little bit of programming or finding a custom app that someone else has created to do this. http://blog.hemp-society.de/2012/12/shortcut-change-windows-audio-settings.html contains information on a command line utility that will allow you to create a shortcut to do what you are looking for In ...


0

Pressing the Windows key and "S" at the same time will open the Windows 8 search charm thingie. You're probably pressing the Windows key with your wrist or another finger, or the keyboard has a flaw like pressing S make it appear as if the Windows key gets pressed too. Can you try using a USB keyboard to rule out physical problems with your keyboard?


1

Go to "preferences - shortcuts - edit - Browser Window" and set hotkey, shortcut and action. Action for Show\Hide adress bar: Set alignment, "document toolbar", 6 | Set alignment, "document toolbar", 0 Action for Show\Hide bookmark bar: Set alignment, "personalbar inline", 6 | Set alignment, "personalbar inline", 0 Action for Show\Hide tab bar: Set ...


0

Well, After 2 days since I posted this question, I noticed that Alt + Tab is working again. I tried changing "switch input language" hot key back to Alt + Shift and it is also working. Very weird...


0

Eh, why not? Terminal -> Preferences... -> Settings -> (profile) -> Keyboard -> Use option as meta key Source: Homebrew CLI Emacs inserting ¯ when I press M-<


0

You can remove the internal hotkey and replace it with your own using AutoHotKey. Remove the existing hotkey. You might have to create a new shortcut set. Use something like this in your AutoHotKey script: +Enter:: Send <br /> You might want to spice the script up with IfWinActive, but I couldn't get it to work right myself.


0

Its extremely annoying since ctrl+w is the vim equivalent of ctrl+backspace. I wrote this little tampermonkey script to temporarily place an event listener on the page unload event: // ==UserScript== // @name disable ctrl+w // @namespace http://use.i.E.your.homepage/ // @version 0.1 // @description disable ctrl+w // @match http://*/* // ...


2

The easiest way: drop shortcut to that file in StartUp folder. You didn't specify your version of Windows, but if you enter cd "%allusersprofile%\Start Menu\Programs\Startup" in Command prompt you should jump to the right location. More advanced way: run Regedit, go to HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run, add new string value named HControl ...


2

Use the windows Task Scheduler. You can configure it to run on boot, or on logon which may be better in your case.


2

You have to explicitly spawn a terminal window if you want to use a terminal program. The "with_shell" in awful.util.spawn_with_shell() does not mean that it does this, but the difference to awful.util.spawn() is that the former calls sh -c <program> and the latter just calls <program> (i.e. spawn_with_shell() does shell expansion, spawn() ...



Top 50 recent answers are included