New answers tagged

1

Use concatenate: =HYPERLINK(CONCATENATE("c:\Users\tminnick\Desktop\",A159,"_EmploymentAgreement.pdf")) Concatenate will just stick all the strings provided as parameters into one long string, which Hyperlink will then happily accept.


0

thanks for answer. i dont have a mouse, i just use my touchpad on laptop.


3

Simply hold Ctrl (or Cmd on a Mac) while clicking the link, or middle-click the link with your mouse. (Middle-clicking = using the middle mouse button, which on most mice is the mouse wheel, which is clickable.)


0

First, select the existing link that you created and copy it. Then, run this macro, which will find all occurrences of "TheWordToLink" and paste the link in those places. Sub PasteHyperlinks Dim vDescriptor, vFound, oVC Dim document, dispatcher oVC = ThisComponent.CurrentController.ViewCursor document = ThisComponent.CurrentController....


2

When I click this link instead of doing what it should do, it redirects me to the main page. Look at the developer tab in your browser of choice. It will show you the redirection together with it's reason. warning: "'webkitURL' is deprecated. This is just a warning and can be ignored. error: "Failed to load resource: the server responded with a ...


2

This is a solution with office 2007 that I would like to share: select "data" section an then click "from web" it opens a new web-query where you have to insert the web address of the page with the data you need if the data you need are included in a table you can import only that table, because tables are highlighted by a green arrow (otherwise you can ...


0

Seems you have two images (let's call them as image1 and image2) and you want, for example, when image1 is clicked, image2 will be navigated to and shown, right? To do so, you need to create a bookmark to image2 first, then to create hyperlink to image2. To create bookmark, select image2 then insert bookmark and name it; To create hyperlink, select image1 ...


1

I have studied the example file and I think I have understood the root of the problem : The RTF format has hyperlink fields but does not have the Hyperlink style. Only more evolved document formats have this style : DOC, DOCX and DOCM. The hyperlink fields in the RTF document are defined correctly, but with the Normal style rather than with the Hyperlink ...


0

Too large for a comment (which it should be because this is not well-tested and may not do what you want). If AutoFormat does not do enough (as per our conversation in Comments), I think you will need to do a fair amount to each hyperlink, i.e. ensure it has been recognised as a Hyperlink by Word (in which case you should be able to see a { HYPERLINK } ...


1

You need to change the FollowedHyperlink built-in style. Since you want to preserve your original format and you have multiple formats, setting FollowedHyperlink to a specific color or font won't help. You need to make the built-in style respect the underlying style you applied before clicking the link. Here's how to do that: To display the styles window ...


0

You can change this formatting by modifying the defined style for "Followed Hyperlinks". Click the small arrow button at the bottom right of the styles section of the ribbon (Under the "Change Styles" button) A "Styles" window will appear. Click the "Options" link at the bottom right of this window In the "Select Styles to Show" dropdown, choose "All ...


1

I am currently experiencing the same issue and the ONLY workaround I've come up with after a couple of hours is to place a text character before and after my image, then insert my hyperlink, then make the text transparent. Lame, but I'm in a pinch!


0

You can do this with HTML: Save the document as a webpage (Save As and then choose Webpage in the File Type menu) Open the webpage with Notepad Press CTRL+H to open the Replace dialog box In Search, write www.example.com and in Replace With, write <a href="http://www.example.com and press the Replace All button In Search, write </td> and in ...


0

Okay I found a way to do this but it's more of a workaround. Note that this worked in Excel not Word as I had intended. First I used the instructions from here to make all of the addresses into actual hyperlinks. Then I Find and Replaced all the hyperlinks to the word Link. Like I said, workaround. But at least it worked.


0

If all the hyperlinks are actually hyperlinks (not just text), then Fret no more my friend 10 easy steps await you. Try this: Press Alt+F9 in the document you want to see the change in (this will transform and reveal all the hyperlinks, nothing to worry about). Press Ctrl+H to open Find and Replace. Type ^d hyperlink in the Find box. Move the cursor and ...


0

I had the same problem with Word 2007: when saving as PDF, the hyperlinks on images were not working. I discovered that this problem appeared only for images inserted via drag&drop. I tried inserting the same images using insert -> image, then added the web link to the image, then saved to PDF. Everithing worked fine this way. Hope this can help.


2

I do not know of any options in Word to do this, but I wrote you a simple macro instead, which will link the image you choose from the window that pops up. Sub AlwaysLinkImage() ' Macro by Fluxenein Dim strFile As String With Application.FileDialog(1) ' msoFileDialogOpen .Filters.Clear .Filters.Add "Image files", "*.bmp;*.gif;*.jpg;*.png" If ....



Top 50 recent answers are included