Tag Info

Hot answers tagged


I archived the folder and the text went blue as expected... Blue text in Explorer = NTFS compression is enabled via the properties (this has been standard in Windows for many versions now). Two blue arrows is Windows 10's new way of showing the same thing, at the icon-level. Reference/More info: Compress or Uncompress Files and Folders in ...


I didn't find out the problem, but I did come up with a solution. I simply remade the shortcuts from the .exe files, deleted the old shortcuts and the icons were as usual. Perhaps this is just a bug with Windows 10 like some apps have the icon of other apps.


The real problem seems to be a bug: the (Office) shortcuts refer to icons that are in %systemroot%\installer... and these folders are now compressed so also the icon is compressed. Workaround: create new shortcuts that refer to the (uncompressed) executables. (or uncompress the installer folders: not recommended).


In start menu go to Microsoft Office > Microsoft Office Tools > Microsoft Office Picture Manager > Help > Detect and Repair check restore my shortcuts while repairing and press Start.


Changing the DefaultIcon for .css or .js files in HKEY_CLASSES_ROOT\CSSfile and HKEY_CLASSES_ROOT\JSFile has no effect. Adding a DefaultIcon key to HKEY_CLASSES_ROOT\CSSfile did nothing either, and I was reluctant about experimenting by adding it elsewhere in case I broke something. what you did here is changing the icon based on application icon ...


If what you really want is to edit the registry, you first need to make sure what Prog ID your file type is using. You can do so by navigating to: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.[ext]\UserChoice (where [ext] is the file extension you are looking for) Then copy the value for Progid. If said value is not set ...


R.Click the shortcut, go to properties, click on the "Change Icon" button.(*) It will complain that "windows can't find the file ...". Enter "%ProgramFiles%\Google\Chrome\Application\chrome.exe" and your icon should be back. You can also try "%ProgramFiles(x86)% instead of %ProgramFiles%. If it's still not back, manually browse to where chrome.exe is in the ...


I had the same "issue". Managed to get it resolved for Chrome, digging for Firefox. In Chrome's folder (where chrome.exe is located) there is a visualelementsmanifest.xml file. Its purpose is to customize the appearance of the start screen tiles since Windows 8 days. It's created by default by Chrome's installer. For some reason, 10240 was ignoring it, now ...


Under C:\Program Files (x86)\Google\Chrome\Application, there's a file called visualelementsmanifest.xml, delete it. Then unpin and repin Chrome to start menu. That should do the trick. An alternative is changing the shortcut's icon and back to it's original, which ever way floats your boat

Only top voted, non community-wiki answers of a minimum length are eligible