New answers tagged

1

Head into the IIS Manager, click the port 81 site check the site's current Bindings to ensure it's bound on the right port, to all addresses that you want it to answer on. Example screenshot of editing the bindings:


0

In order to fix this issue. run the below command in power shell and it will install IIS authentications. Install-WindowsFeature Web-Basic-Auth


1

Open an elevated command-prompt or PowerShell: dism /online /enable-feature /featurename:IIS-BasicAuthentication Now you will have the Basic Authentication option in the Authentication page in IIS Manager. This works in Server Core and is much quicker than using the GUI. n server manager, in Web Server (IIS)/Security, add Basic Authentication which then ...


1

If certain authentication types are missing in the list you can add them through the Add Roles and Features Wizard or by using the Turn windows features on or off under Programs in the Control Panel. In my windows 2012 server (IIS 8) the panel looks like this: You can select the authentication roles you want to add from the list...


2

You're 90% right. Rather than buying access to somebody elses VPN server, you want to run your own. Setup OpenVPN or similar on the IIS host, setup some kind of DynDNS and forward whatever port you choose. Run a client on the phone. Then you will have full access as if you were sitting on your couch.


0

I encountered this via my IPhone 6 Plus. You can try to go to Setting & clear your History & Mobile Data. It's works for my case. 👍👍


1

The connection is most probably blocked by the Windows firewall. While the Windows firewall is automatically configured with rules for the ports 21, 990 and 1024-65535, when IIS FTP server is installed, the rules are not enabled initially. To enable or change the rules, go to Control Panel > System and Security > Windows Firewall > Advanced Settings > ...


1

Is this an ASP.net website? The odds are that it is not an IIS issue, but a site configuration issue. What are the issues you are facing exactly? If you turn off friendly error messages - you will probably find either a 50x, 40x or similar error under the hood. I say this because I have had to upgrade several developer machines from windows 7, 8.1 and ...


2

Basic steps are as follows: Manually configure an IP address for your machine (guide here) Set up port forwarding in your router for Port 80 (http) or Port 443 (https) to your newly configured manually configured IP address Confirm that your IIS configuration has binding to Port 80 or Port 443 without an IP address filter: bindingInformation=":80". If ...



Top 50 recent answers are included