Tag Info

New answers tagged

0

In itunes on the advanced tab there is an option to turn on home sharing. After doing that the audiobook will transfer easily. This problem was caused by having bought a new computer some months ago and I had not authorised the home sharing on the new machine. Taken from a comment above


0

The "Gapless Playback" checkbox that used to be in iTunes was always, in fact, a misnomer. iTunes since v7 has had support for gapless playback; self-determined & not adjustable by the user. The option for gapless playback in an album's Get Info was, in fact, to tell iTunes not to apply cross-fade to any album with that selected. This would, of course, ...



Top 50 recent answers are included