Tag Info

New answers tagged

0

Instead of untaring Java, try this Remove all references to Java, and then the files and folders you untared Run this as root yum install java-1.7.0-openjdk There, now JRE 7 is installed, and java -v or java -version will work


0

Not a complete answer yet, but some ideas/directions: That cipherlist change is meaningless. The term you added TLS_DHE_RSA_WITH_AES_256_CBC_SHA is in standard RFC format, also used by Java and some other things like Wireshark, but NOT the format used by OpenSSL; the OpenSSL format is DHE-RSA-AES256-SHA which was/is already in your list. Also, !EXPORT is ...


1

This is typically caused by a firewall/proxy or similar network component on the way between the client and the server. During long transfers, there's no communication between the client and the server on an FTP control connection and the firewall (or similar) may decide to close the connection. Check the firewall configuration, if you can set a longer ...


0

just rm -r .eclipse on your home directory. Maybe it is caused by the wrong configurations of eclipse.


1

Do sudo update-alternatives --config java and select the JDK rather than the JRE.


1

Running PDFtk on Amazon Linux is possible. I wrote a blog post about running PDFtk on AWS Lambda, which runs on Amazon Linux: https://lob.com/blog/aws-lambda-pdftk/. It should be entirely possible to use the binary I compiled, along with libgcj.so to run PDFtk on an Amazon Linux EC2. The binary and shared library in this repository should work for you: ...


1

I realise this is an old post but I have recently had this issue in a corporate environment when using MS EMET 5.2 and it was because DEP was enabled in EMET. Removing the tick from DEP in the EMET GUI returned the Java control panel.


0

If you are aware on how the application was installed it would be easier. For rpm installations you can use rpm -qa, which will list all packages installed with rpm installer. You can pipe grep to check a specific package. rpm -qa|grep python For yum installations you can try yum list installed. E.g. yum list installed python or yum list installed|grep ...


0

There were many ways to achieve this : In general it varies based on your package , That depends on your distribution. Type the following command to get list of all installed software rpm -qa | less which will check for all installed programs Syntax : $ rpm -qa | grep {package-name} Example : $ rpm -qa | grep mutt


0

Please provide more info. I can't understand what is the program you're trying to find on CentOS. You can use which filename to locate a command on your current environment. The command which searches your PATH for executable files matching the names of the arguments you pass to it. Example: $ which php /usr/bin/php Hope this helps.


0

I have the same problem with Intelij products, but I use Gnome 3. For example, if I launch RubyMine and switch to terminal and continue to work with it, Rubymine steals focus at lest two times while its starts. It also steals focus when some event happens; this usually ends up with a piece of shell command in the source code opened for editing in Rubymine. I ...


1

You can use SRV Records to do this. Basically, they point one domain towards another with the ability to also, in your case, specify a port to connect to. SRV Records use the following format: _service._proto.name. TTL class SRV priority weight port target. The SRV record you might use could look like: _minecraft._tcp.example.com. 86400 IN SRV 5 0 25565 ...


0

Turns out Javatar can do this. It's within the Java Operations option on it's main menu. However it's not as quick and easy as one shortcut. However it does fix all of your imports instead of just importing for one specific function (which is what JavaImport did).


0

Try Glue, it's a terminal inside a Sublime text tab. You can run all console commands, start program's etc from a command line, the output is shown in the window.


0

It looks like deployment.security.* settings work for Java Applets and Java Web Start programs running on a desktop. As others mention here you can edit deployment.properties to specify that. Here is an article that shows how to use a group policy to deploy the same deployment.properties file for all users: ...


0

I want to supplement @nkadwa's answer. His suggestion worked, but only after also changing the symlink for CurrentSDK. So here is the modified code: setjdk() { export JAVA_HOME=$(/usr/libexec/java_home -v $1) sudo ln -nsf ${JAVA_HOME%/*} /System/Library/Frameworks/JavaVM.framework/Versions/CurrentJDK } setjdk 1.8


-2

You could just add following property: -Dhttps.protocols=TLSv1.1,TLSv1.2


0

As the comments suggest, the usual way is to replace your iceweasel:amd64 package with the iceweasel:i386 package and let the dependencies work through. This is fine if all the dependent libraries are correctly multiarch compatible, but in cases where this doesn't work, a chroot install may be the best option. To set up such a chroot the Debian way: ...


0

That error is seen if no DISPLAY var is set, you wouldn't be able to run xterm for that reason either. Nothing to do with your graphics card. Just correct your DISPLAY settings and then re-try pycharm. The DISPLAY setting may be missing because you're trying to execute as root instead of your normal userid (assuming you are running X as your userid, not ...


-3

Windows 8.1 (64 bit) C:\Program Files\Java\jdk1.8.0_45\bin Include this path and you are all set to go.


-1

I advise you to first construct an application and take into account the harmful actions that are using your application, you can potentially make. Then take into account the constraints of the programming language, in this case java, to reject those methods that interact with the system directly through the server part of the application. Understand ...


2

If you did an upgrade of an 10.10 install where everything still worked fine (and where the Apple-supplied java 6 runtime was installed), the following solution might work. I had the same problem as you had, and this solved my issues: Quit IntelliJ and go to the Applications-folder in Finder Right-click the IntelliJ.app and choose: Show package contents ...


0

Move the java app so the route to execute the file is shorter,e.g c:\java instead of C:\Users\Computer\Documents\Mycode\java. secondly shorten the file name as well,using these steps you can reduce the number of characters you use, although this wont work if you are many characters over the limit


0

Click on Start > Run Type the following command and press Enter: "regedit". Go to "HKEY_LOCAL_MACHINE > SOFTWARE > JavaSoft > Java Update > Policy". Create a DWORD (32-bit) value and named it as "EnableJavaUpdate". Set its value (value type - hex) to 1 to display the Update tab. Set its value to 0 to hide the Update tab from the Java ...



Top 50 recent answers are included