Hot answers tagged

2

Press alt+ctrl+fn to fix. I am not sure why this happens, but I was also not able to use both the Ctrl keys and this worked for me. Please find below the related thread. http://ccm.net/forum/affich-28177-control-keys-not-working-on-laptop


2

As always for me. You can spend a whole day trying to solve an issue or find an answer, but as soon as you ask someone's help, the solution will be found in five minutes by yourself. As things turned out, there is a module PSReadline installed by default in Windows 10. So some of shortcuts (e.g. ctrl+M and ctrl+F) do not work. But one can find easily all of ...


1

There are three possible ways to solve this: Make your motherboard forget its settings. (Take the battery out, see the many posts on BIOS resets) Borrow a wired keyboard. Find a tool which lets you edit the motherboards saved configuration. While in theory this is neat, it is also something with which I have no experience at all. Personally I would go ...


1

WinGet, id, list,,, Proram Manager Loop, %id% { this_ID := id%A_Index% If NOT IsWindow(WinExist("ahk_id" . this_ID)) continue WinClose, ahk_id %this_ID% break } return ;This checks if a window is, in fact a window. ;As opposed to the desktop or a menu, etc. IsWindow(hwnd) { WinGet, s, Style, ahk_id %hwnd% return s & ...


1

Your keyboard layout maybe not matching to your keyboard settings.. Try setting out another layout and it will fix your problem... It can be done by the Language settings in Control panel...


1

Check out gnome-tweak-tool, you might have set the numeric keypad style to 'ATM/Phone' style


1

So the reason for that happening (the box appearing) is that it's a control character. It's one of the several ASCII non-printable characters. Look into AutoHotKey to override the default behavior of the Control and Delete keys. Have a look at this here



Only top voted, non community-wiki answers of a minimum length are eligible