Tag Info

Hot answers tagged

11

There is no built in way to do this, but you could use LidLock for this purpose. It is a GUI tool which can help you what you want to achieve. You can also set it to start automatically with Windows start-up. You can also set the timer for sleep/hibernate after locking the laptop. You can read more about this on this article.


9

Using Run from the start menu, execute regedit. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager\Power Right click > New > DWORD (32 bits) Rename it to AwayModeEnabled Select it > Right click > Change value to 1 (Hexadecimal) Go to the Power Options settings page and change the lid close action to sleep. ...


6

Here is another way to do it: Under Choose what closing the lid does, select Do nothing for When I close the lid option. Now, go to Change screen saver, and select Wait: 1 minutes and check On resume, display logon screen Now, after closing your lid, for one minute, nothing happens, then it gets locked. Is that it? No, not exactly. This won't work when ...


5

As soon as the shutdown procedure starts you should be safe to close the lid.


5

I believe you can change some registry settings to have the PC lock when you shut the lid: Launch registry (start > regedit) Local the following: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager\Power Right Click > New > DWORD (32 bits) Rename it to AwayModeEnabled Select AwayModeEnabled > Right Click > Change value to 1 (hexadecimal) Go ...


4

Following up on LordZardec's answer - someone else has rewritten that app to create an improved version - it's available at http://skoffie.servebeer.com/LidLock.exe Note: I have not tested it yet. I also can't vouch for its safety. I did test it with MSE and on VirusTotal and it came up clean. However, it is a relatively new offering - mentioned in the ...


3

Answering my own question, thanks to Google, Yahoo answers for Windows 7 which I tried on my Windows 8.1 laptop and verified it works: Do nothing means "turn screen off when closing lid".


3

I have encountered this before: Use regedit.exe and search for all “LidBehavior” entries. Change the value from 11 to 10 Reboot.


2

# disable external wake-up; do this only once echo disabled > /sys/bus/usb/devices/usb1/power/wakeup # turn USB power on echo on > /sys/bus/usb/devices/usb1/power/level # turn suspend off echo suspend > /sys/bus/usb/devices/usb1/power/level also go to bios and check usb settings.Some bios have option named always on usb. enable it. references: ...


2

There isn't a setting in windows to do that unfortunately, but someone did create an application that would do it for you. Just run this app and whenever you close the lid, it will lock your laptop. Locking App Blog Post: http://akhaliq.com/?p=198


2

I just talked with Sony support and was told this for my particular model SVF14A15CXB. The air vent is situated such that closing the lid will interfere with the air flow. For that reason the option of closing the lid and doing nothing (leaving the machine on) is not an option. It was not left out by mistake. It was deliberate to avoid the machine ...


2

powercfg might gives you some hints. Open a command window and run: powercfg -getactivescheme The GUID of the active scheme will be returned: Power Scheme GUID: a1841308-3541-4fab-bc81-f71556f20b4a (Power saver) Now query the default scheme: powercfg -q a1841308-3541-4fab-bc81-f71556f20b4a This will return the contents of the active scheme. Look ...


2

There are a couple of tools that allow you to intercept OS X' power status changes: Scenario and Power Manager, both commercial and GUI tools. Sleep Watcher, free and open source, but command line. Sleep Watcher installation Let's try this with Sleep Watcher. Download the tool from Bernhard Baehr's homepage and follow the installation instructions: ...


2

As you have installed Ubuntu, you will have the default power saving settings enabled. This might help you: http://askubuntu.com/questions/157629/how-to-prevent-computer-from-automatically-sleeping-and-or-hibernating


1

I used MDT 2012 U1 to install Win8-ENT on my lappie, and that seems to work just fine, so I know that option should be there, but then again, I didn't build SONY's image, god only knows what they've done to it. THREE IDEAS: Try to Reset and restore the power plans to default: a. Click “Start”, type “cmd” in the “Start” search boxand hit ENTER. b. In the ...


1

I do not believe that you can set Windows to auto-lock when closing lid and not going to sleep. The only two options I can think of are: Press Win+L this will lock the computer immediately. Probably your best bet. The other option is to set your computer to prompt you for password from the screensaver. This option is in your screensaver options. Hope ...


1

I had the same problem with my new Vaio on Windows 8. The Vaio helpdesk confirmed indeed that this a Sony 'feature' but could not clarify why. They suggested to update to Windows 8.1; the problem should then be fixed. Because downloading the 8.1 update from the Sony site failed I installed it directly from Microsoft. After the update the option 'no action' ...


1

Try updating your drivers (manually, or using DriverMax). If that doesn't work, try this article: Fix: Error Code 0xc0000001 in Windows 8 After Updating Windows


1

Hibernation can fail if the hibernatin file (hiberfile.sys) is too small. By default Windows will use 75% of the RAM size. Maybe this is not enough. Use powercfg to set the size to 100%. Open a command prompt with adminrights and run this command: powercfg -h -size 100 In Windows 8 I had to do this. powercfg /h /size 100 Now check if Hibernation/resume ...


1

I found the answer in the forum below solved this problem for me. As I understand it, closing the lid changes the antennae angle (because they are in the lid), thereby affecting the ability to receive the wifi signal. In short the solution is to close the lid then prop the computer vertically (hinge down) by leaning it against a wall or other item. Seems ...


1

Go to Power Management Choose your plan like Power Saver Click Change plan parameters On power settings plan click Change advanced power settings Locate the power button and lid, then two options come up: button and lid. Choose Lid and you will see the settings. See also this video from Microsoft: Change what happens when you close your laptop


1

Power Options--> Choose when to turn off the display (left hand side) --> Change advanced power settings --> Balanced --> Require password on --> *CHANGE NO TO YES*


1

I've seen this problem occur with buggy drivers, and resolved it with updates: Make sure that Windows XP is patched up to Service Pack 3 (plus all other downloadable Windows Updates) -- automatic updates don't always download and install all the updates for you, so you'll want to check this web site to be sure you're up-to-date: ...


1

When you change the screen resolution, do you use the Windows tool (e.g. right-click on the desktop, then in the resulting dialog box, choose Properties...), or do you use the ATI or Intel screen resolution gadget? We'll probably need to know which T60 you have -- there are (at least) 4 graphic card variants, more if you've actually got a T60p Have you ...


1

The answer seems to be to change the power plan settings. On your More Power Options, go to the plan you're using now, click Change Plan Settings » Change Advanced Power Settings » Power Buttons and Lid and change to Never.


1

You might have to enable the mouse to be able to wake your computer. Under control panel -> Device Manager -> Mice and other pointing devices -> (choose your mouse) -> right click and choose properties -> Power Management -> make sure "Allow this device to wake the computer" is checked


1

Since the laptop was actually in a non-awake state (either SLEEP or HIBERNATE), I had to use advanced settings to prevent sleep, hibernation, and USB suspension of the video card. To fix the issue, I went into Control Panel / Power Options, clicked 'Change plan settings' for the 'Balanced (recommended)' plan, then clicked 'Change advanced power settings'. ...


1

On ACPI events acpid runs a action as specified in the files under /etc/acpi/events (see the acpid man page for more about this). You can use this to run your own action, acpi_listen can help you to find the ACPI event. I guess you can get the current lid status somewhere under /proc/acpi/ Maybe there's a better way to do this using the KDE power manager ...


1

According to my Bug Report, this is now fixed.


1

It sounds like you have Windows 7 set to sleep when the lid is closed and perhaps this is what's preventing it from waking. In Control Panel choose Power Options. On the left side, click "Choose what closing the lid does." I'd set "When I close the lid" / "Plugged in" = Do Nothing.



Only top voted, non community-wiki answers of a minimum length are eligible