Tag Info

New answers tagged

0

Turns out Spice certainly DOES allow sound passthrough. My issue was that I had put -soundhw hda without putting a \ after it. So now it finally works with the audio passthrough with Spice and here is my run shell script: #!/bin/bash #-monitor stdio \ SPICE_PORT=5924 qemu-system-x86_64 \ -daemonize \ -enable-kvm \ -cpu host \ ...


0

faced the same issue with macvtap. I found a way to fix it but I don't know how to automate it inside virsh. sudo ip link set dev macvtap0 allmulticast on



Top 50 recent answers are included