Hot answers tagged

23

The Solution See if you can buy a TRRS to TRS connector. Don't push the plug all the way in (as I already mentioned above). Read on for a bit of explanation... TRS and TRRS Jacks I'm afraid you won't be able to fix the problem by software. There are two types of jacks: Those headsets have a three-way jack, with a tip, two rings and a sleeve (left, ...


22

Right-click on the volume thing in your taskbar, and select "recording devices". This will open a dialog box with four tabs. Make sure the second tab "Recording" is selected. There you should see your microphone, with a bar showing if it is receiving sound or not. You can also check its properties here. If your system allows "Monitoring" that will echo the ...


20

In Windows 7: 1) Right click on the speaker icon in your system tray (bottom right of your screen). Go to recording devices. 2) Locate your microphone in the list. I am assuming it is not disabled as you mentioned examples of it working previously. Right click, go to properties. 3) Switch to the "Listen" tab, check off "Listen to this device". While ...


15

this worked for me: I had to manually rest the audio daemon on my computer. I have a macbook air though so it might be different for you? (1) Type in the search bar "Terminal" and click the Terminal utility - it should be a black box icon looking thing. (2) Type in "sudo killall coreaudiod" into the Terminal black box thingy that pops ...


13

Just found a solution for this: First, Close your browser or any other programs that are using your microphone. Open Regedit Navigate to [HKEY_CURRENT_USER\Software\Google\Google Talk Plugin] In this section it should have a string value named "audio-flags" with a value of 3 Change this value to one so it reads like "audio-flags"="1" ...


12

In Windows 7 is slightly different from Windows XP I had to check the "Listen to this device" box in the Microphone properties


12

The global fix for this issue (i.e. not a piped solution running in the foreground) is more or less described in the article linked from Archon, but I keep forgetting and ending up back at this page so I'll provide a summary: pactl load-module module-loopback latency_msec=1 This command will load the loopback module and enable global loopback of all ...


12

Enable it in device manager (that is, assuming you're on Windows). Click Start (windows icon) right click on my Computer and select manage. From the window on the left, click device manager. (Or: click Start button, write 'device' in the Search area, then select 'Device Manager') Locate your microphone in the list, right click on it and enable. EDIT ...


12

You should be able to turn off microphone playback through the speaker’s Control Panel settings: Right-click the speaker icon in the notification area Select Playback devices Right-click the output device Select Properties Click the Levels tab Find the Microphone device Click the speaker icon next to the microphone to mute it Click [OK] in the two dialog ...


11

While the application does not have a built in keyboard shortcut for it you can add one using the Keyboard Shortcuts feature in the Keyboard Preference Pane in System Preferences. Open System Preferences Open Keyboard Change to the Keyboard Shortcuts section (If using Snow Leopard click Application Shortcuts on the left side) Press the '+' button. Select ...


10

sndpeek No idea if this is any use for you - it's Open Source: http://soundlab.cs.princeton.edu/software/sndpeek/ sndpeek is just what it sounds (and looks) like: real-time 3D animated display/playback can use mic-input or wav/aiff/snd/raw/mat file (with playback) time-domain waveform FFT magnitude spectrum 3D waterfall plot lissajous! (interchannel ...


9

In my Windows 7, there is a "Stereo Mix" in recording devices. Just choose that as default recording device and/or "default communicating device"(I don't know the exact name; it's in the context menu). Then any program which uses this device will catch what you can hear through the speakers. In Windows XP it should be the same name. However, it depends on ...


9

ScreenFlow Check the Record Computer Audio checkbox and change the input device to the microphone or headset: QuickTime Player (option 1) Install Soundflower. Open Audio Midi Setup, create an aggregate device, and check Built-in Microphone and Soundflower (2ch): Create a multi-output device and check Soundflower (2ch). If you want to hear the audio ...


8

When Skype is focused, Command+Shift+M toggles the microphone. Ctrl+Alt+Command+­­ ↑ also mutes the microphone for me, and works globally. However, it's not a toggle; as noted below, it switches to Push To Talk mode, in which the mic is muted by default but will be unmuted as long as Ctrl+Alt+Command+­­ ↑ is pressed. I'm on OS X 10.8, with the ...


8

I use the following command (found at: http://efreedom.com/Question/3-127276/Play-Mic-Speakers-Ubuntu-Karmic): pacat -r --latency-msec=1 -d alsa_input.pci-0000_00_1b.0.analog-stereo | pacat -p --latency-msec=1 -d alsa_output.pci-0000_00_1b.0.analog-stereo Where: alsa_input.pci-0000_00_1b.0.analog-stereo is your input device ...


8

The Mac Mini's line-in port is a line-level input. That means it's not providing any power to the device, so an unpowered computer mic is not going to work. You need something to pull the mic-level input of the mic up to line-level, like a mixer or certain types of powered mics. Alternatively, you can use something like the iMic, or any USB mic/headset ...


7

Bad grounding affecting the analog circuitry in the microphone-preamp-ADC portion which then gets encoded in the digital signal sent to the computer. Microphones tend to have ground shielding. Having it connected to the computer guarantees the integrity of that shield. Having it plugged into a hub, especially a cheap one doesn't guarantee that you have a ...


7

You may have to install pavucontrol. XFCE is minimalist, so is expected that some settings are not found. To install it just type: sudo apt-get install pavucontrol


6

I've found the Windows 7 drivers for certain Soundblaster families to be pretty awful (even though you don't specifiy a Soundblaster) and one of the major grievances for me, was the constant manipulation of the volume control. There's a setting that allows Windows to change the volume of applications if you send/receive phone calls. For whatever reason, I ...


6

Your operating system does not have anything to do with that. What counts is what your interface can do. The thing you plug your microphone into. Where this interface gets its power from is not important here. Maybe it's something like this: Computer → USB power → Audio Interface → Phantom Power → Microphone But it could also be like this: ...


6

What's causing it is that the option to allow programs control over the device is set as active. To disable this there are two steps. A windows step and a Skype step. You will also want to check any others (like teamspeak and the like) that also have auto adjust options. On the Windows side: Goto Control panel Open Sound Click on Recording tab select your ...


6

"Line-in" is not synonymous with "Mic." You either need an amplifier to bring the mic signal up to line levels or a USB microphone. http://en.wikipedia.org/wiki/Line_level


5

I am unsure exactly what you mean, however, if you are saying that what you say in to your microphone is coming out of the speakers then do the following: Right click on the audio icon near the clock. Click "Recording Devices" Double click on your microphone Device. Click the "Listen" tab. make sure that "Listen to this device" is unchecked. If you are ...


5

Capture is activated via the following command: amixer set "Capture" cap


5

You should be able to find an adapter that has two plugs for your computer. Here's one I found by googling, but I can't vouch for the site myself: http://www.showmecables.com/viewItem.asp?idProduct=8183#


5

go to Control Panel click on REaltek HD Audio Manager Click on Microphone Diable Microphone Effect. It will work. (Skype or Gtalk)


5

If you are connected to the site via HTTS the grant is permanent, if you use HTTP, you are asked each time. Probably it is a security measure to prevent users who spoof the URL of a website you have previously authorized to use the camera. But it sucks.


4

Since this is using them in a way they aren't designed, this may or may not work. The headphones you are using have more connections on the plug than the standard headphone jack on your computer can handle. Most computers have separate headphone and microphone jacks. So, in order to use them, you would need an adapter like the one below. Product ...


4

A full explanation would be way to long so here is a brief: Wireless audio equipment is currently permitted to operate in the vacant spectrum between UHF television services (520-820 MHz) In Australia we're making the switch from analog television signals to digital signals and the Australian Communications and Media Authority wants to do a "Restack" of ...



Only top voted, non community-wiki answers of a minimum length are eligible