Tag Info

New answers tagged

2

I believe you posted the answer in your original post. This is a task best suited to GPO. As the article you reference mentions, you need to download the Office 2013 Admin Templates. In my situation I copied the appropriate .adxm and .adml files from the extracted templates. You can then copy them into %WINDIR%\SYSVOL\domain\Policies\PolicyDefinitions ...


-1

How to solve: 1) Try clicking ask me later and accept. 2) Goto control panel and give that user admin rights. 3) Launch office and select what you want (Do this on ALL office programs) 4) Go to control panel and take away that user's admin rights. 5) When launching office on that user. It should work


1

Right click the shortcuts/links and ensure that they aren't set to use compatibility mode or run as administrator


-1

I don't know the reason yours isn't working as it should, but here's an idea that will hopefully get rid of the behavior. (It's a little bit risky in the sense that you might conceivably lose some work in the event of a crash.) Options -> Save -> uncheck "Keep the last autosaved version if I close without saving"


1

I can't exactly say that it will work, but you can try this: Press Ctrl + R to open the run box and type "regedit" Now navigate to HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > Policies > System Now, double-click on EnableLUA and set its Value Data = 0 and click on OK. Restart your machine if prompted to ...


1

This is a User Account Control (UAC) escalation dialog. There is no way to avoid it, except by disabling UAC. If there are several users on your computer, this might not be prudent as it will in effect give all of them administrator powers. I don't know exactly why Windows brings up time and again this dialog for new users. But as all you do is accept the ...


-1

Most of this nonsense can be quelled if you: Right-click the icon of the downloaded file Click Properties Click UNBLOCK at the bottom of the dialog that appears. If there's no UNBLOCK option, then it's a different problem.


1

I think what you're wanting to do is change the space before and after the paragraphs in the Normal style. To do this, chose to modify the Normal style, the same way you did with No Spacing. At the bottom of the box is a Format button; click that and choose Paragraph. Make sure Before and After under Spacing (right above the Don't add space checkbox) are ...


0

Some days ago, I had exactly this problem and the only way to fix this problem was uninstalling and reinstalling Office. To uninstall Office, use FixIt: Click Fix it. At the bottom of your screen, click Open. NOTE: If the file doesn’t open, click Save > Open Folder, then double-click the file (it should start with "O15CTRRemove") to run ...


2

You can use this link : https://products.office.com/en-us/buy/using-your-office-2010-product-key-card?legRedir=true&CorrelationId=a3199fae-079e-4aa3-abd1-3613f117dbfb Official from MS



Top 50 recent answers are included