Tag Info

New answers tagged

0

i had the same problem, I am using word 2003. in my case, i use my laptop to insert a caption (using my own label). So, working on the word doc on my laptop, i created caption gambar 1.1, gambar 1.2, gambar 1.3,...gambar 2.1, gambar 2.2...etc. however, i took it home, and use my PC, and when i tried to insert a cross-reference, the label 'gambar' ...


0

This question was also asked on the Microsoft Community web site: http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/specify-outgoing-mail-encryption-on-a-per/445a57d4-58c9-4122-917f-5491dee3852a One should "never say never", but it appears that this is not a native feature of Outlook 2010. However the above link includes an answer that ...


0

Comments can be hidden before printing. (On the Review tab, in the Tracking section, select Final.) Word 2010 also gives you a warning before saving or printing that a document contains comments, so that should prompt your user to double check to make sure comments are hidden.


0

Use Word's Find and Replace along with regular expressions. Enter the text you want displayed vertically as a single string (no spaces). Open Find and Replace dialog (Ctrl+H) Select the Use wildcards check box. If you don't see Use wildcards check box, click More. Enter the following: Find what: ([A-Za-z]) Replace with: \1^ Click Replace All. A ...


0

Try making the right indent on your paragraph format larger than the paragraph width. This should force the text to a single letter per line.


1

Use bookmarks and StyleRefs as noted in other answers prrao gives a fine way to do this using bookmarks. (BTW - F9 will update all fields in a document.) If this works for you, then definitely use it. It's straightforward. But that method is fragile. Some people run in to problems because it's all too easy to delete a bookmark. It's all too easy to ...


1

It's nasty, but AFAIK the only way to do it without trying to control print/save/export functions with macros is like this. Put the following nested fields in your doument: { IF { PRINTDATE \@YYYYMMDDhhmm } <> { DATE \@YYYYMMDDhhmm } "your instructions" } where all the { } are the special field code brace pairs that you insert using ctrl-F9 on ...


0

There is another way to eliminate the extra space in the wrapped text in Word 2010. When selecting the manner of word wrapping (I use the "through" option) -- additionally in that option box, select "edit wrap points." Then stretch the "wrap box" downward below the picture to include the space where you will be adding the caption box. This seems to isolate ...


0

You can recover your files if you have .asd files in your Autorecover file location Open you word document and go to File -> Options -> Save You will find your Autorecover file location there. Copy the location and close your word document Go to the location which you copied and check for .asd files if any available. Open .asd files with word and ...


0

If you put your cursor before the last bracket when inserting the citation, it should insert it as separated by a semicolon.


0

When you paste the text in the word. Select the option "Keep Text Only" . Please see the screenshot. Hope if this helps. Please see this creenshot.


1

I would suggest the following: Copy text from your PDF into a text editor, for example Notepad++. Then, in Notepad++ you can do a search and replace to get rid of any formatting you dont need (i.e. linebreaks). Then copy your edited text from Notepad++ into Word and format to your liking. Hope this helps!


0

I'd recommend changing the table or image properties to "in line with text" and putting it in its own paragraph. If that doesn't correct the issue, also make sure you don't have extra white space set for either the paragraph the image is in or the paragraph above or below (in the Paragraph dialog box, under Spacing).


0

If you are using Word 2003, you can use: Find: ^#^# Replace With: ^&^p Then another set: Find: ^#^#^# Replace With: ^&^p The first search replace will process all the two digits numbers, the second will process all the three digit numbers.


3

Microsoft Word had its own set of regular expressions, as @DavidPostill pointed out. A bit fiddling learned me that if you search for ( [0-9]@ ) and replace for \1^p gives the desired result. Don't forget to check "Use wildcards". A short explanation of the characters used: () is a grouping, which allows to use \ and a number to refer to that group in ...


1

You can select the text, then use Insert | Table. (On the menu that appears, rather than using the grid, just click Insert Table.


0

I got it to work using: Find what: ([0-9]* ) Replace with: \1^p The space after the asterisk is important. Leaving it out breaks up the numbers. ([0-9]* ) finds a digit 0-9 with a space after it. \1 includes the found text in the replacement, so you don't lose numbers. There's a good description of the wildcard symbols used here: ...


-1

I solved that by copying the whole paragraph to regexr.com which enabled me to find them ([0-9]+), then replacing them with what I found plus a new line $&\n which gives me what I want, then copied them back to word document.


0

This a bit of an advanced method but super effective and requires the use of "InDesign" if you want to go the extra mile and you're allowed to Submit in a .PDF format. 1.Create your first color page (save it as PDF) 2.create your second color page (do the same) 3.Open Indesign and place the pages accordingly. Bonus: You can even make it look either like ...


0

Solved it by creating a modified copy of IEEE2006OfficeOnline.xsl (Program Files(x86)/Microsoft Office/Office14/Bibliography/Style). It's as easy as replacing p. with S. in lines 6382 and 8036.


0

Reference Add a table of contents for each section To add a table of contents for an individual section, you create a bookmark for that section and specify that bookmark in the TOC field code. Add the bookmarks Select the section that you want to create a table of contents for. On the Insert tab, in the Links group, click Bookmark. ...


-1

I had a similar problem, and the only way I found to make it disappear was to remove the ListGal.dat file as suggested by Simon Blom in http://answers.microsoft.com/en-us/office/forum/office_2013_release-word/word-2013-numbered-headings/d56d8e2e-7205-497d-b36c-92b0b0d6f2d4.


0

Right click the inner table -> Table Properties -> Borders and Shading Set the top border's style to a double line:



Top 50 recent answers are included