Hot answers tagged

14

I can't take credit for this, I read it somewhere else. I am running Mint 13, Cinnamon. If you are using MS Wireless: Boot System Log in Unplug mouse receiver from USB port Plug receiver back in Voila Mouse Wheel scrolling set to reasonable speed.


12

There is a solution using AutoHotKey posted on google groups: Using Logitech Performance Mouse MX... Downloaded AutoHotKey software In the AutoHotkey.ahk file, added these to do nothing for Cntrl+MouseWheelScrolling ^WheelDown::return ^WheelUp::return


11

I have installed WizMouse which allows scrolling in background/non-focus windows (as per standard Mac behaviour) which should solve the issue - and in my opinion should be default mouse behaviour anyway :) To be clear, it doesn't need to grab the focus and bring the window to the front, just allows you to scroll in the background. Hope that helps.


9

Assuming that the amount of back-scroll is only a single click of the scroll-wheel and not half-way up or down the page, then what you describe is typical of wheel-mice, especially older ones. If you open a wheel-mouse and look at how the scroll-wheel mechanism works, you’ll see that it has a series of bumps inside the wheel and a spring that presses ...


9

The extension Chrome Toolbox might be of interest to you: I have not tested it on OSX but it's working for Windows 7 and there should not be compatibility problems there.


7

I don't know of any way to disable scrolling, but you could use Ctrl+0 to return to 100% at any time--no need to refresh the page.


7

Dont know where from this problem comes. but we can have an alternative solution to that. Depending on the drivers for your mouse, you could set ctrl-scroll as a "shortcut" to actually do nothing - essentially capturing the combination and throwing it away. Some drivers will even let you specify this for only within a certain application, at which point you'...


6

It doesn't look like its possible within chrome at this point, but you could do it from the mouse side. Depending on the drivers for your mouse, you could set ctrl-scroll as a "shortcut" to actually do nothing - essentially capturing the combination and throwing it away. Some drivers will even let you specify this for only within a certain application, at ...


6

Check out WizMouse: "Makes your mouse wheel behave the way it always should have." Works on 32 and 64 bit versions of Windows 2000, XP, Vista and Windows 7 * Scrolls windows under the mouse without having to click first * Enables the mouse wheel in applications that don't support mouse wheels


5

I have found a solution. There is apparently a bug in Chrome that cause some incompatibility with mouse wheel extenders such as KatMouse, which I happen to use. Rob Boek has documented a workaround, where changing some settings in KatMouse solves the problem.


5

Old question, but: while this is not possible in urxvt, I made some changes that will add an option (secondaryWheel) to do exactly that, and make it behave like VTE-based terminals. What this new option does, is pretty simple: when using the mouse wheel, if you’re on secondary screen(*) then no scrolling will occur, and instead 3 “fake” keystrokes will be ...


5

It's possible with AutoHotkey. Try this script for instance: Using Keyboard Numpad as a Mouse. It uses the Numeric Pad to emulate a mouse. When on, NumPad+ and Numpad- emulates the mouse wheel.


4

AutoHotKey could do this. MButton::Send {LButton 2}


4

I found the problem. It has to do with the DPI switch of the mouse. It has been pushed into the casing of the mouse which made it act like that. After freeing the button (and reinserting the batteries) it worked again.


4

Try volumouse from Nirsoft. provides you a quick and easy way to control the sound volume on your system - simply by rolling the wheel of your wheel mouse. It allows you to define a set of rules for determining when the wheel will be used for changing the sound volume. For example: You can configure Volumouse to use your mouse wheel for volume control ...


4

In Firefox the zoom function can be disabled via its corresponding setting in about:config. For Chrome: I have found a free little application called AlwaysMouseWheel which does the trick. It is made for another purpose (which I find useful too) but does prevent the zooming in Chrome. For IE: However, that application doesn't disable the zooming. So I am ...


4

Solution This was driving me insane as well, but I just found a chrome extension that works: No Mouse Wheel Zoom Use After installing the plugin you need to: Go to extension settings. Make sure that "allow access to file url's" is checked Refresh Your tabs Works From the user reviews, it works on Linux, Mac, and Windows; for both mice and touch pads.


4

Per-app "zooming" (and text resizing) is common on the Mac via pinch/unpinch gestures on trackpads, and via keyboard shortcuts like Cmd+ and Cmd-, but it's not common via the scroll wheel. Full-screen zooming via the scroll wheel can be enabled in the Universal Access pane of System Preferences.


4

Found a solution on a Google Groups thread. Use AutoHotKey with the following script: ;; Wheel Scroll Tabs for Google Chrome #IfWinActive ahk_class Chrome_WidgetWin_1 ~$WheelDown:: ~$WheelUp:: MouseGetPos,, yaxis IfGreater,yaxis,23, Return IfEqual,A_ThisHotkey,~$WheelDown, Send ^{PgDn} Else Send ^{PgUp} ...


4

Open about:config and set the preference: For Firefox 17+: mousewheel.with_control.delta_multiplier_y = -100 // default 100 For Firefox <=16: mousewheel.withcontrolkey.numlines = -1 // default 1


3

Double Click works on my bluetooth mouse and Windows 7 x64. The Double Click application was designed to be a small program that will turn your middle mouse button into a double click function. It's much smaller than other 3rd party mouse enhancers, as it only does one thing. This will definitely save you getting RSI.


3

When pressing a hot key that involves the control button, simply pressing the shift key directly after the initial command causes the control to key to "release" and will then disrupt the auto zoom. A lil bit of an annoyance to add to the work flow, but it's much better than manually doing it every single time.


3

There are several AutoHotkey scripts for that. This one for instance: Adjust volume with mouse Or this one: change sound volume by mouse wheel


3

The wheel click and wheel rotation are to completely separate sensors. You've got a broken mouse on your hands.


3

I just switched the number of scroll lines from the default (3) to 5 lines and this seems to have stabilized the erratic behavior.


3

It's dust. No, really - it happened to me many times, and the cause is always dust inside the mouse. It gets trapped in the scroll wheel and interferes with the sensors. In order to solve it, you can either open it and clean the wheel or, if it's a cheap mouse (most models are), I recommend buying a new one.


3

There's no such feature on the Mac - as you say, the only equivalent feature is to zoom the whole screen, when you turn on 'Zoom' in the Universal Access preference pane. To increase just the text size, you'll need to see if there's an option for this in individual programs' menus (as there is for some browsers, for example - e.g. in Safari, select 'Zoom ...


3

There are some tools like KatMouse or WizMouse to scroll elements under the mouse pointer without having to focus them first. There are also other tools like AltDrag or Taekwindow which offer this functionality as well but their primary function is to enable Alt + Drag/Resize on Windows. If you want to focus the window under the mouse pointer you may want ...


3

I've been annoyed by this for a long time, but when I searched most recently, I found a Chrome Extension that disables this Ctrl-scroll zoom behavior called No MouseWheel Zoom. It worked fairly well, but didn't do exactly what I wanted (I wanted scrolling to continue as usual, even if I had pressed Ctrl. The extension just stopped scrolling and zooming ...


3

Here's a couple settings I found, which you can tweak in Windows 10 to create smoother scrolling throughout the entire OS: Method #1: Right click on the Windows start button to start in the context menu and follow these steps: System > Advanced System Settings > Advanced > Performance > Settings > Uncheck "smooth-scroll list boxes" > Click "Apply" > "OK" > ...



Only top voted, non community-wiki answers of a minimum length are eligible