Tag Info

Hot answers tagged

3

For ASUS, just uninstall existing Smart Gesture software/drivers from Control Panel and install the latest version for Windows 10 from here http://support.asus.com/Download.aspx?SLanguage=en&m=smart+gesture To work with Windows 10 you need Smart Gesture 4.0.5 or 4.0.6. These are the only ones designed to work with Windows 10. Just installed 4.0.6 on ...


2

Windows 10 | Asus Touchpad Solution: Click on settings, a box will open, In right top corner type in "mouse touch pad" in the search box A box will pop up, click on advanced settings Another box will pop up and click on disable. Make sure your wire less mouse is on and working before you hit disable. Problem solved..the touch pad is now dead to me : ...


2

Easy fix, if not very obvious. Most mice apparently use "0000" or "1234" as passkey. I entered 0000 and am now paired.


2

yes, you can use two mice in MS Windows and have two cursors - if you like. just check out EitherMouse http://www.eithermouse.com Freeware, no ads, no nags. it works on Windows XP, Vista, 7, 8. individual settings: multi-cursor swap buttons mirror cursors set mouse speed set double click speed set scroll wheel lines


1

Please uninstall the mouse from Device Manager and let it auto detect again.


1

Likely your issue resides within the device drivers. Most manufacturers have not certified their drivers for Windows 10, and as such unexpected (in)operation may occur. According to the manufacturer (MSI) they have drivers for Windows 7 and Windows 8.1 on that model, 64-bit architectures only. Aside from the officially supported route, the best ...


1

This was a Windows 8 feature called sticky corners (IIRC). Here's someone who claims to have disabled it with a registry change: In registry, search: MouseCornerClipLength Set the value to 0 (from 6) Repeat (there is more than one key with this name, I’m not sure which one(s) are necessary) Restart Note that I'm not currently in a situation to try this ...


1

In Windows 10, if you click on Window icon in bottom left corner then go to /Settings/Devices/Mouse & Touch Pad/Additional Mouse Options/Mouse Properties (this popup window comes up behind main window).... There is a check box to turn off touch pad if USB mouse is attached. Just disabling it will only work until you shut down your computer. This is ...


1

Sounds like you have enabled Sticky Keys, a disability option that is part of Windows. Go to your control panel, Ease of Access Center. Scroll down and find "Make the Mouse easier to use" Uncheck "Turn on Mouse Keys" You may want to uncheck the rest too if they're on. Press OK and again scroll down. Now click Make the keyboard easier to use. Uncheck ...


1

I assume you have the latest drivers. This is hard to solve but I would: Try the mouse on another computer, if the issue continues you have a definte answer. If it doesn't then it could be software/driver related. Try a different mouse on your computer. I would be amazed if the issue persists but it could do.



Only top voted, non community-wiki answers of a minimum length are eligible