Tag Info

Hot answers tagged

2

Security updates for your version of Debian (lenny) have been discontinued as of February 6th, 2012. Source: http://www.debian.org/releases/lenny/ So you will also need to update to Debian 6 (squeeze) at least. To upgrade: backup all your data and configuration Update package repositories: deb http://ftp.se.debian.org/debian/ lenny main contrib ...


2

I don't know much about the MySQL issue but it seems that Percona is aware of this issue. The reasons for the current incompatibilities are: Percona Server with XtraDB contains features that have been backported from MyQL 5.5. Some of the MySQL 5.5 features added new error codes. Some Percona Server with XtraDB features have added new ...


1

Your db seems corrupted; I'd recommend following the steps in the link in the error message; http://dev.mysql.com/doc/refman/5.5/en/forcing-innodb-recovery.html, but first things first, back up the db files! Start by setting [mysqld] innodb_force_recovery = 1 try restarting the db. You should be able to dump out the tables to a new clean db. If that ...


1

UTF-8 is a fickle mistress. For a typical web application, you have to set UTF-8 at many levels. Even if the phpMyAdmin code works well with UTF8, it does not operate in a vacuum: the server configuration is important. So is the database, and so is the data source for the database. Let's summarize areas of potential friction in a general application, with a ...


1

This is a very general question. However, there are three approaches you should consider: 1) The right way: set up a configuration and compliance management (CCM) solution such as Salt or Cfengine. It involves some overhead in the beginning but you will be able to configure and monitor your servers for compliance from your home base. 2) The quick and ...


1

Try <Directory /> Options FollowSymLinks AuthType None AllowOverride None Order deny,allow Deny from all </Directory> <Directory "/opt/your_folder/*"> Options FollowSymLinks MultiViews AllowOverride None AuthType None Order deny,allow Allow from all </Directory> It seems to be a permission error ...



Only top voted, non community-wiki answers of a minimum length are eligible