Tag Info

Hot answers tagged

2

So what I did was removed everything nvidia related from my computer and I've let Windows find a driver for me. That worked and good enough for me.


2

With thanks from the people that were so helpful to comment on steps to take, here's a few steps that work. Hopefully it will help other people that experience the same or a similar problem. FIRST THINGS FIRST: Note that your primary/secondary screen might have changed since the update. Unplug all screens, and try the connections one by one. Also play with ...


2

Both cards have their pros and cons: The GTX is much better at performance: http://gpu.userbenchmark.com/Compare/Nvidia-Quadro-K4200-vs-Nvidia-GTX-980/2838vs2576 The GTX 980 is based on the newer second-generation Maxwell architecture, which means that it will more likely support newer technologies than the Quadro K4200 (which is still based on the ...


2

After a lot of research, I finally found the reason for this. Apparently, Fermi-based GPUs do not support DirectX12 yet. "[They] will gain support for DirectX 12 ... later this year". Hopefully, this won't take too long.


1

This sounds like a textbook case of an overloaded power supply to me. It could be high temperature but I doubt it given the unusual requirement of unplugging it from the wall to turn it back on. Pursuing the power supply (PSU) problem would be my suggestion. It's important to understand that many power supplies have multiple rails, this just means the PSU ...


1

Many people (including me) were bothered by blurry texts on the screen after upgrading to windows 10. In my case the solution was to calibrate the screen(s). Just search for "calibrate" or "color calibration" in the windows search field. I'm using the german version of windows, so i'm not 100% sure this is the exact name but this is it translated. Or you go ...


1

Assuming that the hardware part is all ok (monitors, cables etc.) then most probably you need to extend your desktop onto 2nd monitor. Depending on your OS there are different ways to achieve this. See here, here or here (perhaps the best) for different explanations about how to do this for different versions of Windows.


1

Alright! txbob over at devtalk nvidia forums gave me enough pointers to get to the solution. So, basically, nouveau was interfering with the nvidia drivers, and even though I saw a disable-nouveau file in /etc/modprobe.d, it hadn't yet taken effect, because I didn't redo the initramfs... So, to do that, I needed to do rm -f /boot/initrd* update-initramfs ...


1

Try these : If the graphics card has an Energy Saving mode, switch it to High Performance. Switch Windows to a High performance Power plan. Check for new firmware for the monitors and for the BIOS. For Nvidia only, force the EDID information of the monitors as described in the article DisplayPort Blanking / Screen Autodetect Problems. Use the PowerStrip ...


1

I found a solution for a similar problem: Situation: I'm using the latest drivers for Windows 10 (353.62). After Windows gets some updates, it needs to reboot; after the restart and the Windows startup logo, the screen remains black. System Repair doesn't help. Relevant parts of my setup: Asus Sabertooth 990FX R2.0 AMD FX9590 (8 core 4.7GHz) 32GB RAM ...


1

I finally managed to find a solution that worked for me (at least for now): Download Display Driver Uninstaller and the latest NVIDIA Drivers for my card. The OEM drivers will not work!! Reboot into Safe Mode and uninstall the PhysX Engine and the GeForce Experience. Reflash BIOS to known working version. (Thank you NVIDIA Forums!) Boot into regular mode ...


1

C:\Program Files\NVIDIA Corporation\Control Panel Client Right Click On nvcplui.exe and Run As Admin Thats work for me



Only top voted, non community-wiki answers of a minimum length are eligible