Tag Info

Hot answers tagged

7

You do not need sudo for Homebrew As OpenCV now exists in homebrew/science, run the following: brew tap homebrew/science brew install opencv Homebrew never needs elevated privileges for anything – except for when there are some conflicts with other installed libraries: Homebrew is designed to work without using sudo. You can decide to use it but we ...


4

Ok, so it turns out that I don't need to use the developer drivers to compile OpenCV after all! I had somehow messed up my software sources such that I wasn't updating from ppa:ubuntu-x-swat/x-updates any more. When I fixed that I was able to update my NVIDIA drivers to 304.43 from 295.49. I think that might have been the critical factor for getting OpenCV ...


3

This doesn't actually have anything to do with opencv: it's just the jpeg dependency. ln was asked to create a hard link (which should be /usr/local/Cellar/jpeg/8d/bin/wrjpgcom -> /usr/local/bin/wrjpgcom) but there is already a file at that location. This doesn't normally happen so I suspect you might have some detritus left behind from a previous recipe ...


2

Use this emulator from Microsoft - http://www.microsoft.com/en-us/download/details.aspx?id=5352


2

VLC has all the CODEC embeded and does not share them with the OS. MPlayer and others rely on CODEC that the OS has.


2

Are you looking for the Open Source Computer Vision library, OpenCV? The 1.0 version is available in Karmic's universe repositories. You'll need to make sure that repository is enabled in your package manager. According to this post, you want to run this command to install all the library packages, or edit the list to leave off packages you don't want: ...


2

Did you install the -devel packages? Redhat/Fedora splits software into both runtime (which is what you probably have installed) and developer (headers, static libs) packages. It names these developer packages PACKAGENAME-devel. Check your install, see if you can install the necessary opencv-devel package(s).


1

The install script of opencv wants to link the libraries into /usr/local/lib, but that directory needs higher privileges. Even if brew refuses to install as root, you can just use sudo brew link opencv after you ran sudo install as a user. This worked for me.


1

Looking at github you should have it installed in /usr/local/ Check what you have got there!


1

Intel's OpenCL supports Intel Core CPUs for the CPU-only version and 3rd and 4th generation Intel Core CPUs for the built-in GPUs. Your first screen-shot does not tell me enough to know which generation of Intel HD graphics card is installed, but your 3rd PC definitely won't support OpenCL on its Intel GPU (HD 3000 was for 2nd generation Intel Core CPUs). ...



Only top voted, non community-wiki answers of a minimum length are eligible