Tag Info

New answers tagged

0

Firefox and Keepassx were both filling in a password. Go from the preference to the security Window and chains the passwords settings!


0

Simply go to settings>advanced settings and uncheck box "offer to save your web passwords" Exit settings Open a web page,then return to settings>advanced settings and check box "offer to save web passwords" Worked for me...


0

You only need to call gnome_keyring_lock_all_sync(). Here's a simple program which does that: lock-keyring.c: #include <stdio.h> #include <gnome-keyring.h> int main() { GnomeKeyringResult lock_result = gnome_keyring_lock_all_sync(); if (lock_result == GNOME_KEYRING_RESULT_OK) { printf("Successfully locked\n"); return ...



Top 50 recent answers are included