Hot answers tagged

1

Your Firewall is configured to block all ICMP packets, as a result you can not send ICMP echo request packets to external networks. To resolve this issue you need to contact the network administrator and request him to disable this firewall rule. Additionally try resetting cable modem.


1

Most likely, your Win firewall has ICMP/ping turned off. To enable: Control Panel --> System and security --> Windows Firewall --> Advanced settings --> Inbound rules --> New rule --> custom rule Then in Protocol and ports: Protocol: ICMPv4 on the same panel go to customize, choose "Specific ICMP types", check the box "echo request" Do the "save/enable" ...


1

The reason for it working when "All programs" is selected and not when using the ping.exe seems to be that the firewall does not see the source/destination program for the ICMPv4 traffic, and only sees the "System" process and that the "System" process falls under the "All programs" category. Note that In the field where it is asking for a full path to ...



Only top voted, non community-wiki answers of a minimum length are eligible