Tag Info

New answers tagged

0

I have had this issue myself. There are 2 processes that seem to interfere with Apache. Both commonly used on Windows 8. The First is wwahost.exe. This program helps run the new windows 8 version of Skype and other metro style apps by the looks of it. This file listens for incoming connections on port 80. The second is a Vmware process that listens on ...


0

Solved the issue. I was using WSUS Offline Updater after reading this and this to install Windows updates because every time I tried installing them with the default Windows updater it kept running into the "Failed. Reverting Changes" error after all updates completed. Apparently, the updater was missing something. I FINALLY got Windows Update to complete ...


1

There must be a more elegant way, but when in a hurry, I just run netstat | grep port_number Yes, there are more elegant ways... Linux List The Open Ports And The Process That Owns Them sudo lsof -i sudo netstat -lptu sudo netstat -tulpn


0

Set the Socks proxy only, leave the others blank (do not check the box for use the same..)


0

netstat has a habit of not showing all program owners. Try TCPView instead. This is especially true if "System" is the owner of the thread the port is being used on which is possible since some services do run under the "System" process.


0

Looks like Ghost is only bound to localhost, not listening globally. In order to accept traffic from any address, the http server needs to be bound to 0.0.0.0:80, as in this example: Active Internet connections (only servers) Proto Recv-Q Send-Q Local Address Foreign Address State tcp 0 0 0.0.0.0:443 0.0.0.0:* ...


0

What I ultimately did to clear the offending ports was to assign the port number of COM1 (the one real physical COM port) to each of the offending port numbers, accept the warning that it was in use, and then, after having assigned it each of the in-use numbers, returned it to COM1. After that, all COM ports were available.


0

Another way: telnet localhost <PORT_NUMBER> If the port is free you will get an error. If the port is in use telnet will connect. (found on http://www.unix.com/unix-for-dummies-questions-and-answers/8456-how-know-whether-particular-port-number-free-not.html)


0

Change you made in sshd_config shouldn't have influenced TeamPass. Problems you are seeing are result of something else, unless you are using SSH tunnel to connect to TeamServer. Anyway, one thing you can try is to enable following setting in your sshd_config: AllowAgentForwarding yes AllowTcpForwarding yes X11Forwarding yes and see if it helps. Don't ...


1

Use a port-scanning tool like nmap. When run with sufficient privileges (on Linux the cap_net_raw privilege is necessary, "root" on other Unix systems) the tool has several scan modes that do not involve completing the TCP handshake. The default scan mode when privileged is "TCP SYN scan" (the -sS option), which tries to start a TCP handshake but ...



Top 50 recent answers are included