Tag Info

New answers tagged

1

I'm using a Mac to remotely access a Windows machine. I just discovered that I am able to turn the remote desktop's Caps Lock on and off using "alt+Capslock" on my Mac.


0

I just tried it on my Windows 8.1 machine and the iPhone app. Windows did remember the resolution of the last monitor I had plugged in. If you want to do this, plug in the highest resolution monitor you can to make sure TeamViewer is set to start automatically and so you can have the highest resolution you can. One thing to note is that in the Windows ...


0

Yes, you still will be able to use teamviewer, but teamviewer might not be able to use a resolution other than 800x600. I used to use Linux with Teamviewer on it, and if I booted the OS without the monitor being on (which was most of the time) it would report as no monitor present, and defaulted to 800x600. Windows might remember the resolution last used ...


4

In order to connect to something that is on IPv6 only, you need every network device in the routing path to support IPv6. If anything doesn't support IPv6, then you can sometimes use an IPv6 broker, who let you tunnel IPv6 over IPv4 until you get to them, then they route IPv6 to the destination. If all of this is in place, then yes you can just put the ...


0

How about http://www.synergy-project.org/ or Mouse without Borders ( http://www.microsoft.com/en-us/download/details.aspx?id=35460 ). I am not sure about your OS, the thin client support etc. but you can give these a try (Mouse without Borders is free). /cd


1

I'm in a similar situation. As mentioned by others, audio and screen will still be outputted by your desktop using VNC. If you're concerned about the performance hit of unneeded screen streaming, I recommend installing x11vnc server on your desktop. It has a "slow_fb" tuning option which lets you set a screen pooling delay, without affecting inputs. Just ...


0

If the "client" device is a Linux box it would be easier to do on the device. If you want to do it on a Windows machine, it's still fairly easy, you need to open Windows Firewall and go to Advanced Settings, right click on Outbound Rules and click New. Create new outbound port-based rule(s) to block every port other than 3389 to whatever interface or subnet ...


0

Use the Windows Mobile Powertoys. The Power Toys include: Emulator ActiveSync Connection Tool - Allows Activesync to connect to your Emulator session from Visual Studio .NET 2003. ActiveSync Remote Display - Display Pocket PC applications on your desktop or laptop without needing any device side configuration. CECopy - Command line tool for ...


0

Use Windows Server instead. It's much better for multiple RDP sessions and other services.


0

Is it possible for John to RDP on to the same machine and do whatever tasks he needs whilst James is currently on the machine too. For a supported Windows 7 setup, no, this is not possible. Non-server versions of Windows are limited to one active user at a time, as stated in How to Enable Concurrent Remote Desktop Sessions in Windows. Unlike server ...


0

The answer is no. Terminal Services, or Remote Desktop Services, requires a Server OS, and Microsoft wishes, licenses for each users connecting to the machine. If there were "dll hacking" involved, it would require essentially convincing the system it is a server OS. If you don't have to stay with RDP, there are third-party apps that add this ...


0

The best that I could find is this: https://support.microsoft.com/en-us/kb/2001849 From the article: Note: It is necessary to edit the registry directly because there is no user interface on Windows client SKUs to configure a server certificate.


2

You will either need a router that allows forwarding to a different (internal) port than the port it's answering on, and set that internal port to the default RDP port (3389). (Related SU question: Port Forwarding on Router using same internal port number on different IP addresses) OR you need to change the port RDP listens on, on each machine. For that, ...


2

Your path is probably longer than 2048. That is a published limit, and reducing your path below that will probably solve your problem. I'm not sure why RDP triggers it. My path is over 2048 when I first boot up, and it doesn't seem to matter... until I access the my workstation remotely using RDP.


0

You can try WinSCP and create a ssh connection to the Linux machine. You can also share a folder on either the Linux or Windows machine and give them both access.


0

I use solely X2GO for myself and my clients. If you provide information on how exactly is it failing for you, i'll do my best to help with it. Regards, http://catcher.hdcs.cz


1

Create a batch file with the following contents, named something like restore_console.bat: @echo off set LOG_FILENAME=%TEMP%\restore_console_log.txt echo Script executed at %TIME% > %LOG_FILENAME% echo qwinsta: >> %LOG_FILENAME% qwinsta >> %LOG_FILENAME% echo Checking for pending connection... >> %LOG_FILENAME% for /f %%i in ('qwinsta ...


0

That is a GP option. On the server go to Windows Components/Remote Desktop Services/Remote Desktop Session Host/Security under Computer Configuration/Administrative Templates and look for the setting: Always prompt for password upon connection Set it to Enabled.


0

Try to run this script after logon rundll32.exe user32.dll,LockWorkStation Setting startup script GPO


0

Here's a version which avoids the dependency on GNU tools. It uses findstr, which is shipped with Windows. for /f %%i in ('qwinsta ^| findstr /C:">rdp-tcp#"') do set RDP_SESSION=%%i :: Strip the > set RDP_SESSION=%RDP_SESSION:>=% tscon %RDP_SESSION% /dest:console


0

If you start the Windows Remote Assistance Tool, choose the Option "Help Someone who has invited you". On the next screen instead of using the big and obvious buttons look for the text "Advanced connection options for help desk" at the very bottom of the dialog. Pressing this presents you with the option of a direct IP or Hostename connect, where the user ...


0

Converted comment into answer: Could you try manually blacklisting that SHA-1 cert on the IIS by moving it to the machine's "untrusted" cert store? As an afterthought: I was curious if this would work. And now it turns out that it does. (But it seems a bit quick and dirty. Oh well.)


0

Ok, I solved this issue, I had to add the route 10.8.0.0/24 to the routing tables (on the router) and everything started to run smoothly


1

I've got the same issue too - unloading the Trend Micro OfficeScan on the CLIENT did indeed solve the issue. Now I'm stuck at how to allow RDP connections on 3389 and mstsc in my environment


0

Working with Windows RDS Server reverse remoting into a single workstation, could log in once in an RDP session on the workstation, log out and next time it would hang with the eternal circulating wedding band or a black screen. Logging in as administrator on the workstation and using command line qwinsta shows the hung session for the user, rebooting the ...


1

Unfortunately, RemoteApp does not support docking: https://support.microsoft.com/en-us/kb/954401/ - so this is not possible, not with a mouse / touch or a keyboard.


1

The reason why it doesnt work, is that the virtual machine is using a generic virtual CD/DVD ROM driver. The actual hardware is abstracted from the VM and all it knows is that there is a CD/DVD ROM device is present. The reality is, there might not actually be hardware there. It could just be an .ISO or even another virtual drive. Does this mean it cant ...


0

Apparently in Vista, this had something to do with Remote RPC permissions. This may still continue with 7. In the registry key HKLM\SYSTEM\CurrentControlSet\Control\Terminal Server add a DWORD named AllowRemoteRPC with a value of 1. Edit: I realize that "Remote RPC" makes no sense. Don't blame me for how they word it.


0

For anyone looking into this in the future I was able to fix it by modifying a few registry settings. Theres a short tutorial here, that worked for me (Option 2): http://www.sevenforums.com/tutorials/118889-remote-desktop-set-time-limit-idle-sessions.html


2

Solved it myself: Start --> Administrative Tools --> Remote Desktop Services --> Remote Desktop Session Host Configuration and then in the "remote control" tab selected "Use remote control with the following settings" and unmark the checkbox defaultly stating "Require user's permission". But on second thought, it's only advisable (if at all) when you ...


0

I suggest you carefully make sure you have a checkmark on each of these pre-requisites for RDP on different networks as found on Microsoft webpage There are six steps you'll need to follow to set this up. Each one is explained in detail below. Allow remote connections to the computer you want to access. Make sure Remote Desktop is able to communicate ...



Top 50 recent answers are included