Tag Info

New answers tagged

0

Try this : Don't connect your headphones now. Click the speaker icon in the task bar. and click the Speakers icon on top of the volume slider. Now the Speaker Properties window appears on the screen. You'll see Device usage there which is set to "Use this device(enable)" Change that to "Don't use this device(disable)" Then click OK If you doesn't ...


5

I solved the problem: The sample rate in control panel/sound has to be the same as the sample rate in Asus Xonar Audio Center. In this case I had 44,1 kHz in Windows and 96 kHz in the Xonar Audio Center.


0

I've had the same issue with the Realtek sound effects. After switching back to the DVD quality sound, you also need to disable and enable the mic again.


0

Crushing 5.1 through S/PDIF then decoding again at the amp is never a great way to do it, tbh. I have a similar setup & eventually gave up on the nasty double encode/decode that happens over S/PDIF & just went the analog route. I use the dedicated 5.1 analogue outs to my surround amp, letting the compy do the decode & using my amp as a passive ...


0

Maybe it is the Windows 10 Preview's problem since your computer working well before. When you updated to Windows 10, the driver program may not compatible or some other system program may not work normally. However, you can do a whole check of your driver to see whether they are OK on your new system. Try free tool DriveTheLife to do the check if needed. ...



Top 50 recent answers are included