Tag Info

New answers tagged

0

Regardless of whether your cabling is correct or your ISP has messed something up, if u set up a static IP on the server in the network settings, the server will try to use the static IP and it would show up if you ran ipconfig; even if the IP you set doesn't allow for network communication. My first guess is that you didn't actually set a static ip in the ...


0

The internal address of router is set to a static IP address so you don't need to worry about it changing. This is typically done on the LAN settings configuration page. Note: it may be possible to allow for dynamic addressing, however, I have never seen a router that has this option.


0

To expand grawity's answer (the equivalent to private ranges are Unique Local Addresses, RFC 4913), here is how to pick the actual address to use. With IPv4 private ranges like 192.168.X., you randomly pick the value for X, but only get a few values to choose from (you picked 192.168.0.), and then pick a random number for the machine (you picked 99). You ...


0

I had a similar problem but with 'wlan0'. Try putting 'auto eth0' before 'iface eth0 inet static'. auto eth0 iface eth0 inet static address 83.222.248.100 gateway 83.222.248.1 netmask 255.255.255.0 network 83.222.248.0 broadcast 83.222.248.255


0

There was something wrong with router. I have connected ISP to another router and problem is gone. Dynamic IP is assigned and there are no lags.



Top 50 recent answers are included