Tag Info

Hot answers tagged

24

Go to the apple symbol (), Go to preferences, In System go to Accessibility Go to the Audio option Select "Play as Mono" That's it, nothing to do in itunes


12

The PulseAudio way (tested on Ubuntu 10.04, should work on 9.04): Copy /etc/pulse/default.pa to ~/.pulse/default.pa, and add the following two lines to the end: load-module module-remap-sink sink_name=reverse-stereo master=0 channels=2 master_channel_map=front-right,front-left channel_map=front-left,front-right set-default-sink reverse-stereo Restart ...


10

I tried modifying the setting in com.apple.universalaccess.plist, but couldn't get it to take effect: f=~/Library/Preferences/com.apple.universalaccess sudo defaults write $f stereoAsMono -bool true sudo chown $USER $f.plist An AppleScript that toggles the preference: tell application "System Preferences" activate reveal anchor "Hearing" of ...


7

Did you check Control Panel > Sounds and Audio Devices > Audio > Sound Playback > Advanced ? You can set the speakers to all possible "Mono" choices you might have. Then set the balance to 100% left. That should work.


5

To convert the audio from two channel stereo to mono without changing the video part, you can use FFmpeg: ffmpeg -i input.avi -c:v copy -c:a libmp3lame -ac 1 -q:a 2 output.avi The important option is -ac 1, which downmixes the signal to one channel. Note that this will re-encode the audio, so expect some quality loss. To change the quality for MP3, ...


4

The answer to my own question is: No - it is not possible with lame My work-around solution is to use the command-line tool sox and do the channel duplication prior to mp3-conversion: sox mono.wav -c 2 stereo.wav Then afterwards use lame: lame -m j stereo.wav stereo.mp3


4

This will not work. 'Stereo mix' is a virtual recording device that uses the output of your sound card as its signal, so any audio playing on your computer can be captured from that recording device. Although this feature is often used to record 'what I'm hearing', it requires that what you're hearing originated from your sound card. In this setup, a ...


4

It seems that the availability of the mono output option is somewhat dependent on whether your audio device/drivers support it. Perhaps you could try updating the drivers if newer ones are available. One possible workaround is to use VLC (a free media player) to play the videos. Tested successfully with Version 2.0.5. Once you have downloaded VLC, choose ...


4

If you're using ALSA, Add this to your ~/.asoundrc file: pcm.swapped { type route slave.pcm "cards.pcm.default" ttable.0.1 1 ttable.1.0 1 } pcm.default pcm.swapped Via ALSA FAQ


4

Try "Virtual Audio Cable": Create virtual line(One will be created after installation) Set it as default sound device Run "Audio Repeater" from VAC folder in start menu. Set your virtual line as "Wave in" and your real audio device as "Wave out". Select Mono for "Chanel config" and click start, it's done! Note: the mixed mono sound may be directed to ...


3

I tried to mix the two channels and I can't in Windows Media Player or the Control Panel. But I opened the file with VLC Player and the audio can be changed from the "Audio" menu under "Audio Device"


3

You essentially want to make a mono track. Click on the Title drop down of the track ("Livin by the" in your screen shot) Choose Split Stereo to Mono. Delete the right track (Click the X in the upper right corner.) Export as necessary. Done.


3

Well there are several ways, but let me guide you to ones that actually work. You can use Audacity, a free available software for that. Kindly see this eHow's article on how to convert the MP3 to mono.


3

This is another situation where a program like JACK, or possibly Virtual Audio Cable, can come in handy. JACK works like a recording studio patch bay, allowing you to take audio input from one source or program and reroute it through other programs for processing before getting to audio hardware. For your usage, you'd use JACK to route audio through some ...


3

You cannot go wrong with buying from Monoprice. Top notch quality and customer service every time I've used them. Some people think their cables roll out of the same factories as name brand minus the labels. See this related question. Specifically you would be interested in this cable (M/M) or this one (M/F) and this adapter.


3

I've noticed on a few occasions that I seemed to get mono sound on both sides when I accidentally pulled the plug partway out of the headphone jack.


3

Looks like mp3 playback via USB is still a very high end feature. There are recievers and amplifiers available which have this feature but they cost. Also, there are music players which either have USB connector or a place for HDD, but they are all high end (think Naim Audio and Linn). Also, there are internet radios which have USB connector for mp3 disks ...


2

Logitech's Squeezebox Touch. (Note: not the other devices in the Squeezebox range, only the Touch). It has USB input and SD card input to read music from these data sources, according to the Logitech specification page. The USB drive input reads from an external hard drive, according to the reviews of users at amazon UK. It has the usual audio outputs to ...


2

Windows 7 itself doesn't have any way to force mono audio output. However, some media players such as Winamp have this capability. If you're listening to your music in Winamp, you can press Ctrl+P to open the Preferences window, and then go to General Preferences > Playback and check "Force mono". Alternatively, you can use a program such as Audacity to ...


2

It's a driver's feature. Update your sound card driver, if it won't appear then your sound card just doesn't provide Stereo Mix feature.


2

Navigate to the audio / sound icon close to your time and calender in the bottom right corner. Right click and navigate to recording devices. In this windows, right-click on a blank area, and check that View Disabled Devices and View Disconnected Devices options are checked. You should see the stereo mix appear. Right click on the stereo mix and select ...


2

I ran into this issue earlier this year and was worried that the connector on what was still a new laptop was already damaged (without it even having had much use since most of the time the built-in speakers were used). It happened again today; I was curious about others experiencing it, and was surprised to find that while plenty of people seem to have ...


2

I don't think Windows offers such a feature. You can solve this by using software that simulates virtual audio devices and cables. I use Voicemeeter (http://vb-audio.pagesperso-orange.fr/Voicemeeter/index.htm) and it works (same situation - external audio interface + XLR mic). There are some alternatives as well. Search for "windows virtual audio". How to ...


2

You can do it either way. I would connect everything to the receiver and connect a single HDMI cable to the TV.


2

Some video players have options to play only the left channel or only the right channel on both speakers. For example, in VLC Media Player, you can click on Audio, Audio Channels, Right. (I think that would be better than looking for a Mono setting. A Mono setting will mix the left and right channels together and send the mono mix to both speakers. In your ...


2

Yes, there's an option to enable mono conversion under Universal Access. System Preferences > Universal Access > Hearing > Play Stereo as Mono. Found the answer here. EDIT 2014-05-25: As explained in Apple's documentation, the stereo to mono downmix option can be found under Accessabilty on Mac OS X 10.9 Mavericks. System Preferences > ...


2

Make sure Windows is picking up the headphones within Control Panel/Sound (it should tell you where you've got them connected) If you have other ports (check the front of the PC for any green ones) then use these before any rear ports. Do you have a 5.1 system connected? If so see if it has a headphone port built in.


2

VLC can do it. When playing the video just go Audio ⇨ Audio Channels ⇨ Right/Left.


2

Go to Control Panel > Sound, double click "Headphones" in the Playback tab. In the Enhancements tab, check the "Headphone Virtualization".


2

I know this is an old post but people may still be looking for an answer, and I have found it. About two or three months ago my left speaker in the laptop died. It did not bother me because most games and music seemed to sound just fine with one speaker. Movies and such usually get routed through the headphone jack to the surround sound system. But today I ...



Only top voted, non community-wiki answers of a minimum length are eligible