Tag Info

Hot answers tagged

2

I fixed this on my Lenovo Z50 Win 8.1 by setting the Chrome - Windows shortcut property setting > Compatibility > Disable display scaling on high DPI settings Chrome tabs are correct now


2

To turn it off, you'll have to install the following add-on: https://addons.mozilla.org/firefox/addon/bug489729-disable-detach-and-t/


1

Shift+drag the tab instead (simple drag-and-drop creates pinned site shortcuts instead of internet shortcuts). File menu (press Alt if it's not visible) > Send > Shortcut to desktop. Right-click the page > Create Shortcut.



Only top voted, non community-wiki answers of a minimum length are eligible