Tag Info

Hot answers tagged

6

I FINALLY figured it out! On my Asus machine, at least. Go to Control Panel, like Browning IT said, but instead of clicking on the "Mouse" option, click on "Asus Smart Gesture" instead. Under the Two Finger Column, check the box next to "Content moves reversely with your finger's direction." I hope this applies to your model. I have a Flip. That took me 2 ...


2

While I can't help with your specific set up - I can give you a hint of a few places to look. 1) Check out the touchpad software settings (for my machines, that's usually the synaptics touchpad software). You can bring up Windows 10 context menu's regarding the touchpad by right clicking on the start button on the bottom left of the screen. From there, ...


1

Settings > Devices > Mouse & Touchpad > Additional Mouse Options > Devices Settings > Settings > Multi Finger. Check or uncheck 'Reverse Scrolling Direction' . This works on Lenovo Y410P


1

I actually made something for this using AutoHotkey a while back and figured I'd share it here as well: Mouse Wheel Emulator I think this works better than the solution in the accepted answer by using mouse chording which prevents unintended mouse up events. It also emulates mouse wheel scrolling by moving the mouse around while holding the left and right ...


1

It was quite easy on my ASUS: Go to the hidden icon button ( ^ ) at the bottom right of your screen. It should be near the icon which shows AC power, notifications, etc. Open the "Smart Gesture" icon. Click on the "Mouse Detection "tab Put a check mark in the "Disable Touchpad when mouse is plugged in" square. That should do it.


1

To further this conversation - here is something I have posted on other threads: While I can't help with your specific set up - I can give you a hint of a few places to look. 1) Check out the touchpad software settings (for my machines, that's usually the synaptics touchpad software). You can bring up Windows 10 context menu's regarding the ...


1

I had the same problem on my ASUS N56VB laptop. I found that this fixes the problem for me: Remove Smart Gesture with CCleaner (Piriform). After removing Smart Gesture restart. Install the latest version of Smart Gesture from Asus Support. Restart and all should be working.


1

Removing Smart Gesture, restarting and then installing the Win10 version of Smart Gesture resolved the problem. I did not use CCleaner as suggested above. Instead used regular Windows Add/Remove. Make sure you know if you are using Win10 64bit or 32bit as ASUS have 2 different versions at the ASUS Support link above,


1

I had the same problem, and here's what seems to have solved the problem. First, I went into the Control Panel (It's in File Explorer from the Start Menu), and I went into Programs and then Uninstall Programs. I scrolled down to the Elan Touchpad program, and when I right-clicked, it allowed me to update the program. Second, I uninstalled the Asus Smart ...


1

After contacting Lenovo Support via the Online Chat function, and talking to Microsoft via Contact Support, I managed to figure out a fix for the issue. With Lenovo, the technician wanted me to install an updated driver version, but there is none available on the site. However, while working on it, I and the tech discovered that the Synaptics Pointing ...


1

Microsoft acknowledges that this behavior is intentional and that perhaps they should consider allowing it to be disabled (feature request "passed along"). There's nothing you can do to fix this, currently. ...


1

Windows 10 uses a generic trackpad for the Elan touchpad. To correct this follow these steps: Download the latest Elantech driver: http://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=download&id=1675&chk=d3edc55ebf64cf59602143405e88c3de&no_html=1 Go to Device Manager and look for the touchpad Right Click ...



Only top voted, non community-wiki answers of a minimum length are eligible