Tag Info

New answers tagged

0

If you are using Windows XP, try using Adobe Reader 9 version only. I had the same problem while using Adobe Reader 11. When I reverted to 9 it worked.


0

In Acrobat or Reader, click Edit > Preferences. From the Preferences dialog box, select Security on the left. Click Advanced Preferences, and then click the Verification tab. Select Verify Signature using 'The Current time' Restart the pdf and validate the signature


0

For me, the problem was solved by starting the Keychain Access utility, selecting Keychain First Aid from the Keychain Access menu, and selecting Repair.


1

If you generate self sign certificate then the browser will not recognize it as a trusted certificate. You have to get your certificate from trusted CA or from its reseller and you need to follow online procedure for certificate generation. Certificate issued by Certificate Authority will be recognized by 99.9% browsers including chrome, Firefox etc. You do ...


-1

it seems to exists a solution using the tool certutil, see https://support.mozilla.org/fr/questions/973496. But i think this is off topic as it imports windows CA into Firefox. I'm not sure you can make Firefox use Windows CA.


0

The openssl configuration defaults an intermediate certificate to have basicConstraints=CA:TRUE however in my case since I am using the intermediate certificate as an end user certificate, I need to make it basicConstraints=CA:FALSE. On windows/linux/firefox this doesn't seem to matter, but security settings on a mac make it required.



Top 50 recent answers are included