Tag Info

New answers tagged

0

Instead of tapx and ethx, I should have used bridge interfaces. pipework uses bridge interfaces to bridge between the two virtual interfaces: one inside the container, renamed as 'ethx', and one in the docker host vethxxxxx.


0

Try using the -i option for sudo, which keeps your PATH. sudo -i pipework eth2 $(sudo docker run -d hipache /usr/sbin/hipache) 50.19.169.157/24



Top 50 recent answers are included