Tag Info

New answers tagged

2

CSM or Compatibility Support Module is something that allows booting in legacy BIOS mode on UEFI systems. From Wikipedia: The Compatibility Support Module (CSM) is a component of the UEFI firmware that provides legacy BIOS compatibility by emulating a BIOS environment, allowing legacy operating systems and some option ROMs that do not support UEFI ...


1

But I still don't understand why I have this GPT issue. Very simple. If you are booting the Windows installation media in legacy BIOS (CSM) mode then it will throw this error and will ask you to re-partition the HDD to MBR scheme. You must install Windows in UEFI mode. You'll need Windows 7 x64 and you must boot from the installation media in UEFI ...


0

I know you won't like this, but, firstly, I would go to the manufacturers website to see if there is any update available to the BIOS/EFI. I have not seen this in ages, but I remember seeing it quite a bit around the time Windows 8 generation boards/laptops launched - It could be that your bootable usb stick is fully compatible but after the first boot, ...


0

32-bit Windows (x86) is installed on 32-bit UEFI. 64-bit Windows (x64) is installed on 64-bit UEFI. This is part of the UEFI specification, which dictates that the underlying firmware match the OS runtime (easier for firmware interfaces).


2

Found the solution! The culprit was the Intel Graphics driver! I've updated it to the latest version several weeks ago. Uninstalling the driver solved the problem right away (even without a reboot)! I've then installed the old gfx driver offered by Windows Update and the problem remains still solved. 799 MHz at idle with balanced profile!!


0

Go to your BIOS menu, and look for anything that has UEFI in it, and change to "legacy", if your BIOS supports that, most BIOSs should support that. Also did you make sure the USB you are using is bootable?? run (on another system) "sudo fdisk /dev/sdX" where sdX is your drive's node, then issue p, and see if you have the bootable flag next to any of the ...


0

So, I tried all what you said, but problem was in BIOS. I don't have options with UEFI in my BIOS - just general enable/disable UEFI BOOT, but when I enabled, it was hidden and I can't do anything with UEFI. When I downgrade my BIOS to older version, UEFI booting is working. Thanks for reply :)


0

I am just about to install Ubuntu 14.04 on an external HDD with EFI boot partition. I will jump to the point that I seem wasn't covered in this thread thus far. When installing Ubuntu through the advanced "something else" option you don't only need to choose the external HDD as installation device for the bootloader and create/assign an EFI partition BUT ...


0

I am running Lubuntu from my USB stick on an Acer Aspire Optiplex 755. I had the same problem of not being able to boot initially until I realized you cannot have any other bootable device in the USB slots. I removed my terabyte drive from the other USB slot and voila. My Lubuntu USB stick booted up just fine after that. If your USB keeps rebooting you ...


0

I managed to fix this by booting from my recovery cd and choosing "automatic repair" in the advanced troubledshooting options.


1

The secondary label at the end of the volume is required by GPT; a disk without it is corrupted and may not be recognized by all systems. Using a corrupted format in order to gain a tiny amount of space, on a disk that's probably a few hundred gigabytes at least, doesn't make much sense. However, the actual GPT label is only about 68 kilobytes in size. ...


0

Not sure if this will work, but here's what I would try: Wipe the disk (obviously goes without saying that you will lose data when you format. This command 'zeros-out' the disk): sudo dd if=/dev/zero of=/dev/sdX bs=256 where X is the media that you are trying to wipe. Usually it's /dev/sdb for a flash drive. Then, open GParted, right click, and select ...


0

Windows 7 doesn't support UEFI boot, you have to use it with legacy boot unless you want to upgrade to Windows 8



Top 50 recent answers are included