New answers tagged

-1

An addition to the current solution: If the audio file does not match the video container's format, just avoid the -acodec parameter: ffmpeg.exe -i input_video.mp4 -i replacement_audio.m4a -vcodec copy -map 0:0 -map 1:0 output.mp4 Now, only the audio gets encoded in order to match the container.



Top 50 recent answers are included