Tag Info

New answers tagged

1

I have the same problem with VLC. The sync keeps on slipping regardless if it's a 480p crummy home video or a 4k quality feature film. If I play the same file with another media player, such as K-Lite or even WMP, then the problem does not exist at all. A quick fix, that does alleviate the symptoms but does not cure the disease, is to use the keyboard ...


0

You can use shortcuts to re-size to various preset values: ALT+1 Quarter size ALT+2 Half size ALT+3 Original size ALT+4 Double size You can change the shortcuts by going to Tools>Preferences>Hotkeys


0

According to the VLC documentation those parameters still exist, but can be overridden in the playlist dialog box. i.e. your settings may have been preventing --one-instance from working properly. Please make sure your settings are correct. See the screen shot below for the correct settings if VLC is already launched. You should also look into the ...


1

After long headaches I've figured this out. If you run vlc as a daemon and pass no input file on startup you'll be able to control it with the remote. The command I used is: cvlc -vvv --daemon --extraintf=luahttp --http-password=1234 --network-caching=10000 --audio-desync=1200 --sout ...


0

You can try to reset your preferences and cache files. start menu -> VideoLAN -> reset preferences and cache files. this solved my problem.


0

I have tried the example video on a fast computer with a high-level NVIDIA card. I have downloaded both MP4 versions : "High Quality (fast GPU)" and "Low Quality (slower GPU)". I use the K-Lite Mega Codec Pack. Playing the High Quality version, the results were very good and almost identical with either Windows Media Player, VLC or MPC-HC. However, ...


1

You need to define an offset for the capture. My screens have a horizontal resolution of 1920px. So to record my 2nd screen (located to the right of my primary screen), I add :screen-left=1920 to the "Edit Options" box. Make sure you check the "Show more options" on the "Open media" dialogue box to see the option. You can also record just a subset of ...


2

The easiest way to get the URL of the video to paste into VLC that I found was in Firefox. Go to the video using FF. Right click -> Page Info. Go to the Media tab and find the video URL. The type will be Video, and the URL should be av.vimeo.com/foobar. Right click -> Copy the URL. Paste into VLC and off you go


2

In the View menu of VLC player, Click the Status Bar , so that the current speed will be displayed on the status bar always. You can enable this for full screen also. If you click on the speed indicator, you can adjust the speed accurately as follows: This method works in any versions. To enable it in Full screen:Click Tools-Customize Interface.. ...


1

MTS file was recorded by some camcorder, if you have kept all the data from camcorder, you cam import the mts file into Final cut pro and imovie MTS file by import from camcorder. But if you only have the mts file to play single MTS file you should convert the file first. You can choose to use handbrake, but it only can output as mp4 and mkv file. If you ...


2

Try SFTP. It's the protocol used by SSH to transfer files and is supported by VLC in the Open Network Stream menu by typing sftp://<server>/<path to file> and then authenticating.


0

From the VLC Wiki here: https://wiki.videolan.org/How_to_set_global_hotkeys/ VLC Global Hotkeys are shortcuts you can use even if VLC does not have the focus. Here is how to configure Global Hotkeys: Tools, Preferences, HotKeys. Under the Global column, double-click the value corresponding to the function you want a global key assigned to. Press the key or ...


0

Use MkvToolnix - it will hardcode avi mp4 etc without recoding. Just load your movie Then add your srt file and then click multiplex it. It isSuper duper fast.


2

I have the same issue. Windows Media-player shows normal video. VLC shows desaturated/brightened video. That's because VLC always uses NVIDIA settings, Media-player doesn't. I can force Media-player to use NVIDIA settings also, but than it looks just the same as VLC. I have not found an option to force VLC to stop using NVIDIA settings, but you can fix ...


0

Try putting in the name of the file for the stream - smth like videostream.asf after the IP of the camera like: > http://127.0.0.1/videostream.asf I do not know ig you are using GUI of CLI, but of it is GUI adding the name of the file should prompt you to enter password and user name in a new pop up window. With CLI is is a bit more trickier....


1

ffprobe -i some_video -show_entries format=duration -v quiet -of csv="p=0" will return the video duration in seconds.


0

In VLC player: 1.Click Tools -> Preferences or press CtrlP to bring Preferences dialog box. 2. In Preferences dialog box, click "Interface" and check "Start in minimal view mode" and click save. To toggle hide/show the toolbar, press CtrlH The Hidden toolbar in windowed mode:



Top 50 recent answers are included