Tag Info

Hot answers tagged

2

I experienced some similar issues: Win7 64Bit Host OS VMWware Player version 5 and 6 Ubunutu 12.04 LTS. I reverted to a previous linux install on boot one revision back and seemed to fix the problem for me. Ubuntu, with Linux 3.2.0-64-generic-pae (Has the issue) Ubuntu, with Linux 3.2.0-61-generic-pae (Fixed the issue for me) Now to get the ...


1

You can use tools that go by the name "physical to virtual" aka. p2v to convert a physical system to a virtual system. There are a number of tools that can do this. The one that VMware provides is available here: vCenter Converter There are a number of tutorials, such as this one that demonstrate the entire task. If you don't want to use VMware's ...


1

I haven't got VMWare Workstation, but a quick Google suggests it cannot be done. You can share the disk with a guest, but the guest has to be running already, which isn't the case in your scenario. An alternative would be use a different virtualization system such as KVM or VirtualBox as these can access the physical drive directly. Windows doesn't like ...


1

Run ls /proc/sys/net/ipv4/conf and you will see some variation of: all default eth0 lo wlan0. You can grep for these same interfaces in dmesg for more information regarding what your kernel/modules see regarding your hardware. If all you see is all, default, eth0 and lo. Then you do not have a wlan0 device loaded regardless of vm or hardware system. By ...


1

Create a Crashbang Linux VM, boot your VM from is and then mount either the VMDK or the original backup as a secondary volume. See from page 7 of the VMWare userguide on how to mount an image as a separate partition this here.


1

Try setting VM to use Host-Only connection and then set up Windows to share your current connection (the one you are using now for internet) with connection VMnet1.


1

I'm totally pasting this so its probably wrong-ish but you can find the location of the easy install iso and modify it. VMware has a command C:\Program Files (x86)\VMware\VMware Workstation\mkisofs.exe or /usr/lib/vmware/bin/mkisofs Apparently Linux system versions of the command may not do the right job mount -o loop /apps/vmware/a1/autoinst.iso ...


1

Could it be that the virtual machine was open when you backed up? If it was open the backup will be corrupt. When you backup with time machine you need to be careful about having open VM's (or any application for that matter that holds files open). I usually manually use time machine and make sure all application are closed for the day before starting the ...


1

I believe this kb article will help. It worked for me in IE with what appears to be the same version of Windows. The fix should apply to Firefox as well, as it involves java settings that apply to the "Mozilla Family". Essentially you'll be whitelisting your vCloud instance; the article has more detailed steps.



Only top voted, non community-wiki answers of a minimum length are eligible