New answers tagged

0

This too me WAY too long to figure out and I've tried so many things now that I don't know exactly what did it. Here is the page I was one when it finally fixed: https://devtalk.nvidia.com/default/topic/793727/jetson-tk1-remote-access-issue/?offset=2 https://devtalk.nvidia.com/default/topic/785551/embedded-systems/my-jetson-focused-linux-tips-and-tricks/ ...


-1

Remote Desktop Protocol (RDP) is a proprietary protocol developed by Microsoft, which provides a user with a graphical interface to connect to another computer over a network connection. The user employs RDP client software for this purpose such as logmein, on premise R-HUB remote support servers etc. while the other computer must run RDP server software. ...


0

I tried the answer above and it didn't work for me. It gave me an error message as in this question: Killing VNC Process Manually So I had to kill them manually. I tried kill -9, and then I couldn't log in with rdp anymore. I got xrdp_mm_process_login_response: login failed when I tried to log in. The answer was found here: http://linuxtoolkit.blogspot.com/...


1

The trick here is to generate a virtual monitor on the server, place it in relation to the real monitor wherever you would like it to be, then instruct VNC to use that portion of the total monitor (real + virtual) you would like to use. All of this is well documented on the ever helpful Arch Linux forum. To create a virtual mirror: $ gtf 1920 1080 60 # ...


-1

I needed the same and I found a solution good enough for me. I need to work with some systems via Remote Desktop where clipboard sharing is disabled in policy on the remote server and I needed to use my scripts there. For me the solution is RoboTask - even the free Lite version is good enough. http://robotask.com/download/


1

This is actually a security feature of GlobalProtect. Whenever someone connects through RDP it requires the user to re-authenticate to prevent VPN access to someone who has gained RDP access to the machine, but who isnt authorized to use the VPN. Unfortunately there does not appear to be an option to disable this "feature" Source: https://www....


0

I'm going to assume a few things: That the SSH server you're connecting to (FirewalledMachine) allows SSH tunneling. That the VNC service works at all (on FirewalledMachine). That localhost maps correctly on both machines. VNC ports start at 5900 for display 0, going up from there. So create a SSH tunnel during connection by changing your client-side SSH ...


0

Changed FullColour False -> True


0

To anyone still encountering issues with VNC connections into a Mint installation, see here: https://mintguide.org/tools/140-remote-desktop-via-vnc-from-windows-to-linux-mint.html This is the only guide I have found that actually works.



Top 50 recent answers are included