Hot answers tagged

38

You can use the tool Securable from Gibson Research to find out if your hardware supports virtualization extensions. If it tells you that your hardware is supported, but not enabled, check the BIOS settings to enable it.


27

What solved my issue was using less than 3 GB of ram in the virtual box session. I was originally attempting to utilize roughly 6 GB. You are trying to allocate >3GB of RAM to the VM. This requires: (a) a 64 bit host system; and (b) true hardware pass-through ie VT-x.


20

Start your PC, press F2, go to the security option and enable VT technology.


18

You should go back to your virtualbox "new machine wizard" (it's the thing that opens when you hit "new") then when selecting your OS Type, select "Ubuntu" and switch the Version to "Ubuntu (64 bit)". This makes sure it enables the 64bit processor extensions for your machine.


7

Until you say otherwise, I am going to assume that you are talking about the Q8200. I have bad news for you: That processor does not have that functionality so you are only going to be able to virtualize 32-bit OS'es. See the matrix linked below: http://www.intel.com/products/processor/core2quad/specifications.htm


7

Do you have Hyper-V installed? For example it may have been added if you installed the Windows Phone emulators which come with Visual Studio 2012 & 2013. If so, then there is a known conflict between Hyper-V and VirtualBox - Hardware Virtualisation support not detected if Hyper-V installed. A similar problem occurs trying to use Intel HAXM to ...


7

Your processor does support VT-X, you'll just need to enable it in the BIOS settings. Reboot your computer and press the specified key on the boot screen to go into the BIOS Setup and enable it.


5

For anyone who may still have this issue, I've successfully resolved it. The problem is caused by the fact that Intel Virtualization Technology and Hyper-V cannot run at the same time. There are several possible solutions, pick the one that best fits you: Completely disable Hyper-V in your system. This can be done either by opening Control Panel -> ...


5

On page 2916 of this Intel software developer's manual, you can see that a hardware "hook" is provided that can allow a BIOS to disable or enable virtualization. VMXON is also controlled by the IA32_FEATURE_CONTROL MSR (MSR address 3AH). This MSR is cleared to zero when a logical processor is reset. ... Bit 0 is the lock bit. If this bit is clear, ...


5

You don't have to uninstall/reinstall HyperV I ran into this same issue using the new Visual Studio 2015 Android emulator and Windows Phone emulator, while also trying to run VirtualBox clients. Unfortunately you can't run VBox at the same time as the other emulators; you just have to setup a new boot option and reboot to switch back and forth. Open an ...


4

I found answers to your questions here and here. Whether they are applicable or not depends on your linux installation.


4

This may not be obvious. Its sometimes called vanderpool technology in the bios without mentioning virtualisation.


4

Dell Latitude E6500 virtualization BIOS option With BIOS A11 on the Dell Latitude E6500 with the Intel T9600 CPU, if you want to enable the Intel VT extensions so VMware Workstation can run a 64bit VM, you need to have the 'Trusted Execution' Virtualization BIOS option set to OFF. If you have it set to ON, the VMware CPU check says that the CPU ...


3

It is highly possible that your BIOS has not been updated to the latest version yet - thus the missing support for VT on your E8400. The latest version of your BIOS (v1005) can be found here (you will to navigate to the Supported CPUs page). Please update your BIOS and see if VT turns on for you.


3

As a side note: some laptops require you to shut down and power off the laptop after enabling VT-x in the BIOS, and removing the power cable and battery for 30 seconds. I just today had such a laptop, and found this solution here.


3

I did a quick search and found nothing definitive. The CPU supports it but the motherboard or BIOS may not. You can download CPU-Z to at least confirm the CPU supports it My guess is if there is not an option in the BIOS you are out of luck. Your best bet might be to contact the vendors tech support and see what they say.


3

It appears that most of the i7 processors have VT-d enabled on them. You can get a full list from the Intel Ark here. The list will always be current as it uses a search for VTD=true. Just check that your motherboard has that capability. There's so many processors with it that its hard to narrow it down to "which work and which don't". Wikipedia does say ...


3

Alright, so after many hours of search, I think I know the answer. I will post what I know here in case some one else needs it one day. How to know if a motherboard supports VT-d? That greatly depends on the chipset it has. In the case for Intel these posts were helpful: Does my product support Intel VT? Desktop Boards I would post more links, but I can ...


3

Download the official Microsoft virtualisation checker tool. This will confirm whether VT-x is enabled. http://www.microsoft.com/en-us/download/details.aspx?id=592


3

Acer usually disables this option on ther mid-tier laptops. First of all try a BIOS update, later versions may have it enabled. If you want it enabled even if the manufacturer doesn't want you to, you can probably flash a modified BIOS, but this is VERY RISKY BUSINESS. You will probably void your warranty, may end up with broken notebook, get yourself a ...


2

This is not a duplicated question. What OP is trying to do is something like this: Host A(with VT-X support)->virtual machine B-->some applications need VT-X and getting VT-X support inside B so applications -- may be another VM or emulator -- running inside B, can take advantage of vt-x. Its called "Nested Hardware Virtualization", supported by ...


2

To use Hyper-V you have to upgarde to at least Windows 10 Pro. The Home Edition doesn't support it.


2

If you don't need it, disabling it via the BIOS is fine. In terms of stability, having it enabled or disabled shouldn't hinder/benefit the stability/performance of a PC. If you're not using software that is making use of virtualization, it should not affect performance. Are you sure your friend didn't make other changes in the BIOS in order to try and fix ...


2

VirtualBox needs "VT-x" support when virtualizing multicore. This is because software virtualization is a feat by itself, and because hardware support was becoming ubiquitous, it doesn’t make sense to develop and maintain multicore software virtualization for a marginal and dwindling number of users. You processor have support for this "enterprise" feature. ...


2

As we can see here the Inspiron 1525 can contain one of many CPU's ranging from a lowly Celeron 540, through a Pentium Dual-Core T2330 and on up to a Core 2 Duo T8300. As you can see there is three series of processors that could have been used in the laptop, all of those labeled and Intel Celeron or Intel Pentium Dual-Core certainly do not support VT-x ...


2

Enter the BIOS settings menu, and go to the Advanced tab. Make sure you have an option titled Intel Virtualization Technology and make sure it's enabled. If it's not enabled, select it by using up (↑) and down (↓) arrow keys, and press the plus (+) or minus (-) key to change the value to Enabled. Also, if you have an option titled VT-d, be sure to enable ...


2

Maybe your processor supports but its seems as far i can see your bios dont, look for the model of your motherboard of your manufacter webpage and download the latest bios update.


2

Reducing RAM in VirtualBox from 4gb to 2gb worked for us when we had only RDP to host machine so couldn't access BIOS.


2

Probably you have overlooked, it is in the Extreme Tweaker menu under Overclocking section.



Only top voted, non community-wiki answers of a minimum length are eligible