Tag Info

New answers tagged

0

With a little digging I was able to resolve the problem. The domain was running PHP as Apache module. When I switched it back to FastCGI, I was able to restore the user permissions to ~username~:psaserv. After that FTP and web services work fine.


0

What I do on my server is to make a group for each website that I host. This allows only the user(s) relevant to the website, plus the webserver itself, to access the files. The www server (and in your case, the FTP server too) is part of this group. The user owning the website, in addition to anyone else who for some reason should have access, are also ...


0

Create a new group, Say devs and put all users who needs read/write access to your files in that group. And then change the group of that directory to devs. With this command: chgrp -R devs /home/foobar/public_html/dev After that set setgid bit in that directory with this command: chmod -R g+s /home/foobar/public_html/dev From this point all files ...


0

change your User Identity to foobar after establishing ssh tunnel by entering su foobar and enter password of foobar.


0

Take your pick: chown foobar:foobar * chown foobar:foobar dies.html chown foobar * chown foobar dies.html So, to have all files created owned by foobar, here's what you need to do: run crontab -e and input this: * * * * * while true; do chown foobar:foobar -R /home/foobar/public_html/dev/* & sleep 1; done Save it, and let cron ...


1

This is fairly east to do. 1)just browser to http://192.168.x.x, browse to http://127.0.0.1, browse to http://localhost or browse to http:/( OR 2) edit your hosts file (C:\windows\system32\drivers\etc\hosts) in notepad and add an entry for 127.0.0.1 "mysite" and then browse to http://mysite


0

Something like this might do the trick. Sub MyMacro() code...code...code ....trying to connect.... On Error GoTo ErrorHandler code...code...code Exit Sub ErrorHandler: . . . Resume <or Exit Sub> . . . End Sub FROM: https://support.microsoft.com/en-us/kb/141571


1

You need to forward port 80 to the Raspberry Pi at the router. This tells the router that any client connecting to 162.255.119.254:80 (the default http port) should be redirected to the corresponding port on 192.168.0.10 (in this case, 8001). Depending on the brand of your router, the option to forward ports may be listed as "Forwarding", "Virtual Servers", ...



Top 50 recent answers are included