Tag Info

New answers tagged

0

Just found the solution to this problem: Go to Options -> Subtitle -> Maximum texture resolution Change to Desktop and your subtitles should look good.


0

Install the "Windows Media Player GNTP Plugin", then you can use Snarl to show notifications: http://wmpgntp.codeplex.com WMP-GNTP allows Windows Media Player to tell Growl for Windows when a song has changed, so you'll no longer have to open Windows Media Player to tell when a song has changed.


-1

When playing a song, click "Switch to Library" at the upper right corner. then click "Turn repeat on" at the lower part. You can then click "Switch to now playing" at the lower right corner.


0

At the bottom of the Details tab after right clicking Properties, you'll see a hyperlink with "Remove Properties and Personal Information". Do click this. Then change the radio button off of the default "Create a copy" and onto the "Remove the following properties from this file" option. Do not worry about ticking any boxes. Just click OK. You can now edit ...


0

I would first check if there are any WMP plug-ins loaded. Especially plug-ins of the Now Playing type are known to interfere with certain playback functionality. This also may be caused by a program running in the background, so trying in Clean Boot mode would be another useful step.


0

Instructions for Windows 7 are here. It's likely that these will be the same for Windows 8.1 Note that it's generally not recommended to switch to the 64-bit version. You will loose compatibility with 32-bit codecs and plug-ins. And there's no noticeable improvement when using the 64-bit version.


0

LAV filters is all you need your users to install in order to have systemwide support for other formats. And it's open source, you will have huge flexibility with it.


0

Here is the definitive answer to how to stop Windows Media Player from using up all of the resources of the central processing unit. It is a really simple solution and I am so surprised that nobody has ever thought of it before I did. Windows Media Player uses up a ton of resources to build up and keep up-to-date its in-application library, which houses ...


2

The reason this happens is because windows is still loading its components, which trigger an event. This is always a reason to drop any application out of full screen, to get the attention to the viewer. The only way you can combat this is by using the task scheduler, create the task, and set it delayed to ensure that everything has run on startup prior to ...


0

For Media Player Classic: Go to Options → Playback → uncheck Autozoom Go to Options → Player → check Remember last window size


0

Open an MP3 file, Press Ctrl+3 to go to Now Playing view, Resize the window, then close WMP. The next time you double click a movie file, the window opens at the size set while playing the MP3 file.



Top 50 recent answers are included