New answers tagged

0

Wifi has more bandwidth (here is a comparison with Wifi direct). Nevertheless, the bluetooth bandwidth should be sufficient for high quality audio transmission. Your choppy experience might be the result of high spectrum usage in your building. Unlike wifi with its fixed channels, bluetooth uses frequency hopping across different channels (Wiki-Link). ...


1

Bluetooth is a low energy standard designed for short distances suitable to devices that don't require much bandwidth. It is considered a personal area network. Wifi is developed as a larger scale network allowing greater distances and speeds. You can see a comparison of their theoretical maximum speeds on Wikipedia. Note that the two protocols use the ...


0

I was recently unable to connect an ipad to my home wifi. Everything else connected fine, but not this device. Turned out the router LAN IP configuration had been set to allow a max number of 6 users. This device would have been the seventh, and so it wasn't allowed to connect. Once I increased this number, I no longer had any problems.


0

My experience is that you should not give the different bands the same SSIDs unless you have two dual band routers and set each router with one particular channel for each band with the same name. Example below: router 1: 2.4ghz TwoFourG set to channel 1 5.0ghz FiveOh set to channel auto *if in complex put next to end of home and ...


0

You can try changing the MTU. There is a tutorial on how to do this here. https://www.youtube.com/watch?v=2gLdZ_p0bQU The guy had the exact same problem. It might be that some parameters changed on the route between you and the ISP or maybe a storm or something affected some wires, cables, devices.


0

You can try changing the dns from the router. Example: Google DNS service Use the IP addresses 8.8.8.8 and 8.8.4.4 as your DNS servers.


0

This is a broad topic and dependent on the network equipment and devices connected. In most cases, WiFi is not its own Internet connection, it shares an Internet connection with the entire network. Theoretically, just having devices connected to WiFi does not slow the speed. But the more devices connected and doing something, the bandwidth has to be shared, ...


0

I think you are using Windows target machine. You can create a rule to log in Windows firewall for incoming ICMP request. Use the below microsoft link how to configure the rule with log https://technet.microsoft.com/en-us/library/ff428145%28v=ws.10%29.aspx Also you can use third party utilities & sniffing tools.


1

In the event viewer we can enable logging of WiFi. It gives detailed logs of the signal strength of WiFi. The complete process including screenshots is given here. Open the Windows Event viewer (eventvwr.msc) and then within the View Menu enable the Show Analytic and Debug Logs options. Navigate to the WLAN-autoconfig event log. Since we enabled the ...


0

Have you had a look at your ICMP? Try this. Start > Run > firewall.cpl >Advanced > Click "Settings" under ICMP Only this should be selected. Allow incoming echo request See if this helps out at all. Edit Another possible solution that i have read the firmware has issues. You may want to upgrade your firmware. But even better upgrade your firmware to ...


0

Yes, this can be done. You'll want to have a DHCP running, to give addresses to the computers that will visit the web server. (I'm giving this advice based on using IPv4, which currently should work fine for most devices.) A DHCP server is often built into most consumer routers, so that isn't likely to be a big problem. Assign the web server an address ...


0

Any wireless router can do this. Just don't plug a cable that goes to the internet into the router or the PC. The wireless router will give out local IP address automatically. Since the wireless router nor the PC can independently connect to the internet so any device that connect to your network would not get internet. Now if another PC with a wireless ...


1

Speaking as a wireless network admin, the short course on 2.4: In most of the world, there are only 3 2.4 GHz channels you should ever use: 1, 6, 11 All the rest of them overlap - the idea that adjacent channels should not interfere with each other is broken in the 2.4 spectrum - accept it and move on. There are only 3, and they are called 1, 6 and 11. ...


0

Sounds like there's some arp conflicting going on from the tablet or the router is giving your tablet a higher priority in the dhcp tables. Try setting an IP reservation for the tablet on the router and seeing if that helps. Considering this is a modern TP-link router, check your QoS setting on the router as some router manufacturers (nearly all modern COTS ...


0

I found a simple solution and it worked: Switch off your Huawei device. Press both the volume down and the power button at once until the Huawei or Android logo comes up, then choose 'WIPE CACHE PARTITION'. Reboot your phone. Wipe the cache partition again. Reboot your phone. Find the FM Player app on your device. Connect a headphone to your device (which ...


0

There are multiple things that can happen here: Hidden Node Problem: https://en.wikipedia.org/wiki/Hidden_node_problem IEEE 802.11n 40 MHz channel switching to 20 MHz: Newer WiFi APs support 40 MHz channels and use them. Which is no problem as long as no data flows. When data flows and other nodes also use the same channels the AP might decide to switch ...


2

Have you tried using the built-in feature of Windows 7 for hosting a WiFi network as infrastructure mode? netsh wlan set hostednetwork mode=allow ssid=<SSID> key=<Password> And don't forget to start it after creating it by using: netsh wlan start hostednetwork And if you desire to stop or see how it's currently configured use: netsh wlan ...


0

Have you tried using the built-in feature of Windows 7 for hosting a WiFi network as infrastructure mode? netsh wlan set hostednetwork mode=allow ssid=<SSID> key=<Password> And don't forget to start it after creating it by using: netsh wlan start hostednetwork And if you desire to stop or see how it's currently configured use: netsh wlan ...


1

There is no standard that requires an AP to make available, via any API or protocol, the RSSI values for the connected clients. There's also no rule against it, so vendors may have come up with ways to make those values accessible in various ways on various products. Looking around, it looks like any AP that uses a Broadcom Wi-Fi chipset and can run DD-WRT ...


0

I had the same issue. I solved mine with nat rule from 2222 beginning port to 22 end port. Then I can succesfully connect to server with ssh user@global.ip -p 2222 command.


0

have you got any error messages or what is recorded in the Event Viewer(Applications and Services\Microsoft\Windows\Wireless-Auto)? try to reinstall the network adapter from the device manager. Run the built-in troubleshoot tool to have a diagnostic. Control Panel\All Control Panel Items\Troubleshooting\All Categories\Network Adapter


0

try to disable the powersaving feature(Allow the computer to turn off this device to save power ) of the network driver from the device manager.


0

There are a large number of possible reasons, most likely with more then 1 coming in to play. The first is the speed of the connection - A typical modern computer has a gigabit connection - this means its maximum throughput is (very roughly) 1.25 megabyes per minute - which explains 8 minutes to download 4 gigs. The (unrealistic) maximum of a WIFI ...


3

Some possibilities: Your laptop has a 2.4GHz-only Wi-Fi card, but your phone is dual-band (2.4 and 5GHz), so your phone sees 5GHz networks that your laptop can't. Even if both support the same bands, maybe your laptop supports a different set of Wi-Fi channels than your phone does. Maybe your phone and laptop were designed for different countries. For ...


2

Radio interference could cause it. Microwave ovens could interfere. Also try a different WiFi channel. If most neighbors are on channel 6, try channel 11 or 1. Try a direct line-of-site from the laptop to the base station. Metal walls or walls with wires embedded in them could block the signal. Check the router's admin page to see if you are connected to ...


0

Check for 3rd party wireless software that can be removed. i.e. Proset/wireless software(Intel) and then re-install your drivers as they will interfer with the management of your wireless chip set.


0

Your ISP has to throttle connections down to your advertised speed, though the line is generally capable of much higher speeds. The answer above suggests it was likely an averaging or display error, but this is much less likely than that your connection simply took a moment to throttle down to the speed you pay for. I have witnessed this with many ...


1

If your modem shows you that it's connected at 8mbps, your connection can not exceed it. What you saw is most likely due to a bad estimate from your browser. This will happen for many reasons including: The computer's performance at the moment you clicked the link was affected by something else and then it quickly came back to normal. The fact that ...


0

Whenever a Wi-Fi traffic capture looks like a bunch of different random 802.2/LLC traffic with lots of different random DSAPs and SSAPs, it means your packet analyzer (Wireshark) is trying to interpret encrypted frames as if they were plaintext frames (i.e., as if they were never encrypted or already decrypted). In your case, the most likely reason is that ...


0

Airodump-ng captures RAW 802.11 frames. You're seeing the 802.11 protocol here. This is explained in more detail here http://www.aircrack-ng.org/doku.php?id=airodump-ng You may want to post this to https://security.stackexchange.com in the future.


0

DOUT is suppose to be controlled by the radio and not your device. If your device is holding it low, then that is an issue. It should be floating. Source:


0

Assign Manually IP Addresses, Default Gateway and DNS for all six computers. then all computers can connect to the network.


0

The way u have the hub connected it is doing nothing. if the inet connection you have only has 1 external IP address (no DHCP) I think I would have set it up this way: a router (where A is) with 5 (or more) ports connected to the internet. You could use a one port to a 4 or 5 port hub. All other routers connected to the main router or hub. Router A must be ...


0

As for monitoring the traffic on your router, it depends on the device you are using for your router. If it is one the manufacturer markets to home or small office/home office (SOHO) users, then it probably doesn't provide that capability unless you have replaced the firmware in the router with open source software that provides more capabilities than what ...


0

You could use a network packet analyzer like Wireshark or Windump


1

You could use a server with WiFi billing software installed. The server has dual Network Interface Cards, one connected to the wireless Access Point, and the other to the router/internet. The software bridges the data between the two NICs. On logging in to the AP, the user is directed to a page, where they can buy internet access. OR, you can print out ...


0

You can do this if you use capabilities that are provided by installing third party firmware on your router. I wouldn't go this route if you aren't familiar with Linux and working with a terminal interface to some degree. You could get over your head pretty quickly. You won't be able to do this with your router as-is. The firmware is called dd-wrt, it is ...


0

I suggest you check out Ubiquiti Networks' Powerbeam AC antennas and receivers. As well as 'Long Distance Wifi by Linustechtips' on YouTube. Hope this helps.


0

Each line specifies a data rate, achievable signal sensitivity level and error rate. Data rate is in megabits per second. eg 270 m = 270 b/s Sensitivity is in dBm = dB referenced to 1 milliWatt. A solid search failed to reveal what TP Link or your apparent clone mean by "10% per" but it MAY be 10% bits lost (you'd hope not) or packets or ... . So ...


0

Windows 10 Home does not have an RDP server, only client. The RDP server is not part of the home license.


2

So two years later, I've finally figured it out -- during one of these connectivity episodes, I tried to ssh into another machine and got the error Network Error: no buffer space available Which lead me to this question/answer : http://serverfault.com/a/616474 And it turns out that killing and restarting explorer.exe fixes the problem.


1

In addition to RJFalconer advice I'd recommend using tcpdump tcpdump host your_svn_repository_IP -w filedump This way you catch all traffic to and from your remote resource. Then you can load the file filedump to Wireshark with graphical interface to analize the content of all Ethernet frames.


-1

Shi Ai Lang's solution mostly worked on Jessie 8.4 as well. Thawte_Premium_Server_CA.crt alone was enough, but for some reason the update-ca-certificates command didn't create a necessary symbolic link, so I had to run manually in /etc/ssl/certs: sudo ln -s Thawte_Premium_Server_CA.pem 98ec67f0.0 (On a second machine the link was created fine, YMMV) PS: ...


-1

Workaround: One can schedule WiFi sleep/shutdown using crontab. crontab -e 00 07 * * * wl -i eth1 radio on 30 23 * * * wl -i eth1 radio off


1

Sounds like a firewall issue somewhere. Possibly because 5400 has been associated with trojans previously. Check your router firewall for exclusions. Try manually adding an exception for 5400. As a last-ditch attempt you could also try putting your linux machine address as a DMZ in the router (forward all traffic) just for a temporary test. I'd not advice ...


0

I belive there is many ways to do this here is one thing you could try. First make sure you have a backup before you start elaborate mv /etc/network/interfaces /etc/network/interfaces.bak then to edit the interfaces nano /etc/network/interfaces one example could be like this if's set to static: iface eth0 inet static address 192.168.0.100 ...


0

Your tag indicates that you are trying to setup a wireless connection. This is not as straight-forward as connecting per cable. (You should try that first though - see Oleg's answer). If you are using a wireless network card it is also likely you are running a notebook. You then should install a desktop (like GNOME, Cinnamon, KDE,...) and use the ...


0

Try this setting in /etc/network/interfaces to get all nesseccary network data automatically from you router via DHCP: iface eth0 inet dhcp Then restart your interface as a root: ifdown eth0 ifup eth0


0

Most Likely DHCP is selected on the first router. Depending on your router you need to log into it "Second Router" And Disable DHCP. Then you should not have any issues.


1

http://www.howtogeek.com/217463/wi-fi-vs.-ethernet-how-much-better-is-a-wired-connection/ The short answer is a wired connection might be better. The powerline adapters aren't going to be much better than wireless, but wireless is affected by latency and interference. And, in either case, you will be bottlenecked by your internet connection itself. I ...



Top 50 recent answers are included