Tag Info

Hot answers tagged

1

My problem was similar. My .profile was 'source'ing my .bashrc and my .bashrc had an ancient test for interactivity: # If not running interactively, don't do anything [ -z "$PS1" ] && exit Changing the "exit" to a "return" did the trick for me.


1

First, install latest Intel driver. Add the following to /etc/rc.local: intel_panel_fitter -p A -x 1200 -y 670 and in the users .xprofile: xrandr --output HDMI1 --transform 1.0,0,+1,0,1.0,+2,0,0,1 Now the picture goes through DVI -> HDMIAdapter -> Samsung TV. Xrandrs transform option alone did not help.


1

A co-worked found a solution to this problem. It would be hard to pinpoint all the environment settings changed since I first got the VM, but hopefully this will be enough: Have guest additions installed (for either Virtualbox or VMware, whatever you're using). DELETE the file /etc/X11/xorg.conf (or to be safer, mv it to /etc/X11/xorg.conf.unused or ...


1

As reported in ticket 589, this can happen due to bugs in your shell init scripts. As reported in ticket 685, this can happen if you replace /usr/bin/mktemp with an incompatible version (eg: GNU mktemp).



Only top voted, non community-wiki answers of a minimum length are eligible