Tag Info

New answers tagged

0

This extension worked for me: http://www.streamkeys.com/ https://chrome.google.com/webstore/detail/streamkeys/ekpipjofdicppbepocohdlgenahaneen?utm_source=chrome-app-launcher-info-dialog I am using it on Last.fm


0

press ctrl+shift+I and click network, refresh your page to see if some elements on page are delayed because ajax requests are delayed. I presume your problem was due to the delays in network. if you want to know where the problem is in the network, you can open cmd and enter tracert www.youtube.com and see at what point packages are delayed on the world ...


2

Firefox has release MSE support for HTML5 playback. This uses the system hardware decoders unless the driver is blacklisted. Setting media.windows-media-foundation.use-dxva=false in about:config will use software decoding.


0

This also started happening to me after I went from Chrome 39 to 41. The problem appears to be a bug, as reported here.


1

Check if the latest version of Flash is properly installed on your browser. If not, download the latest version and install it. Then, install the YouTube Flash Player extension: This add-on forces YouTube to play videos using Flash Player instead of the HTML5 player.


0

I have this problem too. Started this morning. I found that if you set media.fragmented-mp4.enabled to false in about:config, videos will start playing but only at 360p, no other options will be made available. If I set that config back to true, the problem returns. How to make them play at higher quality though, I still haven't found a way. Everything was ...


0

It seems to be Facebook-specific. On the Facebook home feed, HTML5 videos don't seem to go into fullscreen properly. Inspecting the source, the iframe is inside a hidden_elem div which has display: none. Making this visible restores the video. Interestingly, it does just work if you view the same video on a timeline (Profile or Page.) You can force Flash ...


0

The FlashStopper extension can stop Flash and HTML5 media from autoplaying. It will show the video preview thumbnail instead of autoplaying. Alternatively, the Flash Control extension can be used to show a button or placeholder that should be clicked on before allowing a Flash or HTML5 media to appear. This is from another answer of mine in Is there ...


3

As @harrymc mentioned in an earlier comment, the problem might lie with Flash and/or other plug-ins that may have malfunctioned. As a temporary workaround, you can force YouTube to use the HTML5 player for playing back videos by visiting this link and clicking on the Request the HTML5 player button.


0

This is how you disable Autoplay on YouTube: (click the picture to enlarge it) If Autoplay turns back on after you've restarted the web browser or refreshed the page, it probably means that browser cookies that store your Autoplay setting were deleted. You may have set your web browser to do this automatically or you may be using third party software like ...


1

You can use the h264ify extension. (also has a Chrome version) h264ify is a Firefox/Chrome extension that makes YouTube stream H.264 videos instead of VP8/VP9 videos. Try h264ify if YouTube videos stutter, take up too much CPU, eat battery life, or make your laptop hot. By default, YouTube streams VP8/VP9 encoded video. However, this can ...


0

I was having the exact same issue. The only solution I could find was to set YouTube to use Flash by default instead of their HTML 5 player.


0

I am a great fan of the ViewTube userscript. You will need Greasemonkey (Firefox) or Tampermonkey (Chrome) if you decide to pursue this route. http://isebaro.com/viewtube/ is the main publishing URL for the script. Essentially it creates a container where the YouTube video would normally appear, and you can choose to load the video element via VLC's web ...


0

Personally I use the Flashblock addon, which (despite the name) also stops autoplay for HTML5 video (and Silverlight, on Windows), by making them click-to-load. You can also whitelist sites where you'd like content to load automatically, and optionally sync that whitelist via Firefox Sync. In further testing (I've had YouTube whitelisted for a while, since ...


0

Just to rule out an add-on issue, hold the SHIFT key when starting Firfox and choose to open FF in safe mode (this temperaraly disables addons). If the problem persists, it's not an add-on issue. Try this: Make sure the headset is plugged into the green jack and not the microphone jack. Install sound card drivers from your sound card company instead of ...



Top 50 recent answers are included