Tag Info

Hot answers tagged

23

I found the solution by reading changelog New display option: Use Resample for zooming (Menu: View->Display options) So from "View" menu, select "Display options" and turn off "Use resample".


14

Select View » Zoom » Reset from the menu. Alternatively press Cmd0 on Mac OS X, Ctrl0 elsewhere.


11

Go to View > Zoom > reset alternatively you can press ctrl+0


11

It's a known bug with Chromium, the source code on which Chrome was built. Be sure to star it! Update More up-to-date related bug report: code.google.com/p/chromium/issues/detail?id=149881 – Ƭᴇcʜιᴇ007'


10

The Firefox addon NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.


10

For MS Word Mac: You zoom by holding the Command and CTRL key while scrolling the mouse wheel. http://www.macosxhints.com/article.php?story=20070113120847965


10

You can use Ctrl together with +, - and 0 to increase, decrease and reset site zoom.


10

Commands: Ctrl + + to zoom Ctrl + - to zoom out Ctrl + 0 to reset


9

SysInternals ZoomIt from Microsoft is nice and easy. Try it out: http://live.sysinternals.com/ZoomIt.exe


8

This is user configurable from Firefox, without the need for any add-ons. In the address line, type: about:config Scroll down or search for the preference name: browser.zoom.siteSpecific Double-click to change the value to false Now your zoom settings will carry over from site to site.


8

There is a solution using AutoHotKey posted on google groups: Using Logitech Performance Mouse MX... Downloaded AutoHotKey software In the AutoHotkey.ahk file, added these to do nothing for Cntrl+MouseWheelScrolling ^WheelDown::return ^WheelUp::return


8

Zoom is actually saved in the PDF file when it's written. What you want is the restore last view settings: Restore Last View Settings When Reopening Documents Determines whether documents open automatically to the last viewed page within a work session. It should be under Preferences as well.


7

Go to "View" in the menu, then "Zoom" and then "Normal". Or just press 'Ctrl + 0' (Zero)


7

Apparently this is some hot new feature Firefox introduced in 2013. I found a thread discussing it, where a lot of Firefox users seem to be unimpressed. So it turns out there's a setting in Windows designed to stop text getting too small on high-resolution devices. You can find it by searching for "text size" in control panel. On my machine, it's set by ...


5

I checked my Firefox (10.0.1) and there is only 1 item in the "customize toolbar" window related to zooming, which is + / - zoom controls. When I add it, it only shows the + / - buttons, and not the zoom level. Then I checked for possible addons that may be of help. Default FullZoom Level seems promising. It indicates zoom level in statusbar.


5

You can do this as follows (tried it with FF 10.0.2 here): Type about:config in the address bar Filter for toolkit.zoomManager.zoomValues This will show you the various zoom "steps" the browser has. The steps are specified as as decimal numbers (representing precentages of the original, so .3 means 30% of original) separated by a ,. See here for the ...


5

For a quick and dirty solution I found @ http://productforums.google.com/forum/#!category-topic/chrome/discuss-chrome/-rtDLZmN9bk Followed rd2020's comment for AutoHotkey (as I am already running it for other things) Downloaded AutoHotKey software In the AutoHotkey.ahk file, added these to do nothing for Cntrl+MouseWheelScrolling #IfWinActive ahk_class ...


5

This is simple, but a guess, unless you can tell me otherwise. a .PNG file is capable to storing vector based graphics, but in most situations, when/if you are taking a screenshot or similar, it is stored as raster graphics / bitmap. So, if you are zooming in to a (bitmap/raster based) picture, typically, the system will attempt to automatically ...


5

I got it now. I can right-click on the page, then select Single Page Continuous. With this setting, choosing Zoom to Fit Window will zoom to the page width.


5

Try option+control+scroll. (This works on the touchpad in a MacBook Pro. I don't have a Magic Mouse.)


5

On my Macbook Air, I can hold "control" and "command" and slide two fingers on the touchpad down and up to zoom in and out, respectively, within Microsoft Word 2011.


5

Seriously I cannot imagine a scenario where you're accidentally zooming. The hot keys involve Control-Mousewheel, or Control-Keypad-plus-or-minus. (If you'll excuse the description). These aren't near or similar to Control-C and Control-V. So you must be holding the control key while meaning to scroll in the document. Anyway, it's been a while since I used ...


5

Checkout this tool: ZoomIt It's very popular and works well for presentations, so it should probably suit what you're trying to achieve.


4

On a reasonably updated gnome desktop (e.g. Ubuntu 9.04 or 8.10): Right click on the desktop background and select 'Change desktop background' click on 'visual effects' and select 'Normal' make sure that the 'compizconfig-settings-manager' package is installed in your system (this is in Ubuntu... in another distributions, it may have a similar name) go to ...


4

What operating system? Vista has one built in, it is called Magnifier and it is in Accessories, Ease of Access.


4

To disable the zoom of a web page you want to uncheck the "Pinch" action in the Trackpad Preference Pane as Screen Zoom is a different feature (For zooming in the entire interface). Myself I have it disabled for this exact same reason - I trigger it accidentally far too often.


4

It doesn't look like its possible within chrome at this point, but you could do it from the mouse side. Depending on the drivers for your mouse, you could set ctrl-scroll as a "shortcut" to actually do nothing - essentially capturing the combination and throwing it away. Some drivers will even let you specify this for only within a certain application, at ...


4

This can be achieved in IrfanView: Open the first image. Zoom to the desired level and position. On the IrfanView menu bar, select View->Lock Zoom (Shift+L) and View->Keep Scroll position Browse other images.


4

Open the following URL in Opera. opera:config#UserPrefs|Scale Change the number, 100, to the desired zoom level, say 215, and save the new setting by pressing the Save button at the bottom of the page (it is a long page!). Opera may acknowledge by JavaScript. <opera:config>. Setting saved. Scale. Some changes may require a restart to take ...


4

What is going on is a programmatic choice difference between Windows XP and 7. In Windows XP, the photo viewer, when zooming the image past 100% scaling, would use an algorithm to smooth out hard edges. This is antialiasing. Because the image does not contain unlimited information since it doesn't have an unlimited resolution, if it is not smoothed after ...



Only top voted, non community-wiki answers of a minimum length are eligible