366 reputation
214
bio website railsonmaui.com
location Paia, HI
age
visits member for 3 years, 2 months
seen Oct 25 at 19:49

Oct
20
comment How to override a keybinding in Emacs org-mode
Excellent! works perfectly!
Oct
20
accepted How to override a keybinding in Emacs org-mode
Oct
20
revised Emacs Melpa and Marmalade
added 154 characters in body
Oct
19
asked How to create a Mac App launcher for Emacs via HomeBrew?
Oct
19
asked How to override a keybinding in Emacs org-mode
Oct
19
asked Emacs Melpa and Marmalade
Sep
14
awarded  Popular Question
Aug
23
comment digicert secure server ca signed by unknown authority mac os
Brilliant. That was it.
Aug
23
accepted digicert secure server ca signed by unknown authority mac os
Aug
23
comment Why won't OS X trust GitHub's SSL certificate?
I've got a related issue: superuser.com/questions/802086/…
Aug
23
asked digicert secure server ca signed by unknown authority mac os
Aug
21
comment Why won't OS X trust GitHub's SSL certificate?
Restarting the browser is key!
Aug
20
awarded  Nice Question
Jul
29
accepted evil-mode '>' evil-shift-left loses selection
Jul
29
revised After visiting Fiji (on the dateline), and then going back in time, can't access github.com
added 99 characters in body
Jul
28
revised After visiting Fiji (on the dateline), and then going back in time, can't access github.com
added 99 characters in body
Jul
28
comment After visiting Fiji (on the dateline), and then going back in time, can't access github.com
blog.digicert.com/expired-intermediate-certificate -- Apparently a problem for many!
Jul
28
comment evil-mode '>' evil-shift-left loses selection
That rocks! Just tried it. Love it!
Jul
28
comment After visiting Fiji (on the dateline), and then going back in time, can't access github.com
Time on Mac is set automatically based on IP and it's correct. I'm having problems with some some other sites, but not most https are OK. And Safari is OK.
Jul
28
comment After visiting Fiji (on the dateline), and then going back in time, can't access github.com
I did try clearing the browser cache and cookies for the last 4 weeks and that did not work. I suspect the problem is going back dates due to the timezone switch.