151 reputation
19
bio website
location
age
visits member for 2 years, 8 months
seen Apr 10 '13 at 2:15

Sep
12
comment New Motherboard doesn't POST? Can't seem to solve the beep code puzzle
Will a broken video card cause it to not post? I've had problems with MSi, but I couldn't seem to find an in-stock board that supported the hardware I already had...
Sep
2
comment How do I fix error 1303 during TI Connect install?
@PhillipR. I am installing it to the default directory. It doesn't let you choose where to put MyTIData.
Jul
12
comment My PC suddenly doesn't detect the primary drive (SSD)
@MichaelHampton Yes, I did try that. I've already replaced my hard drive, sorry.
Jul
3
comment My PC suddenly doesn't detect the primary drive (SSD)
Okay, thanks. I'll do some more work in the morning. I think it has a 12 month warranty.
Jul
3
comment My PC suddenly doesn't detect the primary drive (SSD)
It's 11:15 PM right now, tommorow morning I'll unplug it, plug it back in, test that. If that doesn't work, I'll plug it into the PC I'm on now and see if I can get it to work. Is it worth sending in to get looked at, or should I just toss it?
Jul
3
comment My PC suddenly doesn't detect the primary drive (SSD)
Well I had a pretty severe thunderstorm today. I was using it when it started and turned my PC off, and unplugged the power strip from the wall. I have surge protection (although I understand it isn't too great). However, it did work after this...
Jul
3
comment My PC suddenly doesn't detect the primary drive (SSD)
I just have trouble believing that 2 hours ago it was running just as fine as it did when I bought it, and now it's broken. When you say the media failed, do you mean just the stuff on the drive is broken? Every time my drives have failed (on my laptop, because I dropped it or it got knocked while turned on) I've taken it to Geek Squad and they said the physical drive was broken. But it still showed up in the list.
Jun
25
comment Computer not POSTing “randomly”?
The problem was the motherboard. I borrowed a friends and it worked. Thank you!
Jun
23
comment Computer not POSTing “randomly”?
All that is in there now is 1 stick of brand new RAM, a brand new PSU, a brand new CPU, and a brand new motherboard. I took out my old video card and sound card. Does that mean that it is almost certainly the motherboard? All the other parts appear functional.
Jun
23
comment Computer not POSTing “randomly”?
Yes, this behavior has been present since I purchased the new motherboard. I'll be really disappointed in yet another motherboard company if I got a defective one. My old MSI had a broken ethernet port. I want to be 100% sure if I need to put a 3rd motherboard in this computer, though.
Jun
23
comment Computer not POSTing “randomly”?
I damaged the CPU while removing it from the old motherboard. One of the pins was bent, and I knew I was screwed. The damaged CPU never touched the new motherboard. The Window's reactivation was triggered by my motherboard change, I believe. I'm assuming it's some sort of security feature to keep people from copying their hard drives, therefore providing illegal copies of Windows. I don't see how I would have blown a capacitor, because the new motherboard has only seen new components, except for the old RAM.
Jun
23
comment Computer not POSTing “randomly”?
Okay, well, I found the manual and looked it up. I cleared the CMOS via the jumpers, but I'm still getting the same output. If I can get it to POST again, I'll clear it in the settings. Unless, of course that's not the problem...
Jun
23
comment Computer not POSTing “randomly”?
How can I do this? I pulled out the battery and put it back in, but nothing happened. Is that correct? Do I have to pull it out, turn the computer on, and put it back in? Or is just pulling it out and putting it back enough?
Apr
12
comment Motherboard Specifications Clarification
Ok, well I guess that makes things simple. I had no plans to change my processor up until last night when the new one came. I had looked into boosting up my cores, but I didn't think I had the proper cooling. I never looking into that subject, but I might...
Apr
12
comment Motherboard Specifications Clarification
Thanks, I asked so I wouldn't break anything :)
Apr
6
comment New Motherboard, Computer not Producing Display or Shutting Off
Ok, thank you. A this point, replacing the entire thing doesn't seem like that bad of an idea! But it was time for an upgrade anyway :) I tried with a PSU from my other computer and it still didn't work.
Apr
6
comment New Motherboard, Computer not Producing Display or Shutting Off
They got bent when I removed the CPU. I pushed them back and it fit in. Does that mean that's the problem? Looking at the CPU now, I can't even tell which ones got bent.
Apr
6
comment New Motherboard, Computer not Producing Display or Shutting Off
Holding the power button down does not turn off the system. I should mentioned that the CPU pins were bent a little, but it still fit in the slot. When my old motherboard died, I did not have these symptoms, it is only with the new one. So I'm unsure if it is the PSU, but I'll do some tests.
Nov
9
comment Hard Disk Comes Up Empty?
@Luke I think I'm doing it wrong :( "Vote up requires 15 reputation"
Nov
8
comment Hard Disk Comes Up Empty?
@Luke My reputation is to low