Reputation
211
Top tag
Next privilege 250 Rep.
View close votes
Badges
2 6
Newest
 Nice Answer
Impact
~6k people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
Jul
29
comment Get Firefox to ignore HTML 5 autocomplete tag setting?
It seems to still be working in Firefox 39 on my side. I'm now using the "right click -> inspect element (Q)" built-in feature of Firefox, but process is the same: edit the code to remove or enable the autocomplete tag, enter login & password and click ok, and Firefow shows the "would you like to remember password". Have you a site no working for you where I could test?
Jul
29
awarded  Nice Answer
Jun
18
awarded  Autobiographer
Feb
4
awarded  Yearling
May
5
awarded  Editor
May
5
revised On linux something is changing my backlight brightness. How to know what process it is?
briefly explain your changes (corrected spelling, fixed grammar, improved formatting)
May
5
comment On linux something is changing my backlight brightness. How to know what process it is?
I don't succeed in making it works, could you please give some more explanation about how it should work ?
May
5
comment On linux something is changing my backlight brightness. How to know what process it is?
Yes, but both don't really fit for the task, as I don't know if it is a long running process or an ad hoc one, nor how it changes the backlight level.
May
4
awarded  Student
May
4
asked On linux something is changing my backlight brightness. How to know what process it is?
Jun
13
awarded  Necromancer
Dec
12
awarded  Revival
Nov
17
awarded  Teacher
Nov
17
answered Get Firefox to ignore HTML 5 autocomplete tag setting?