Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 11
Impact
~11k people reached

  • 0 posts edited
  • 0 helpful flags
  • 5 votes cast
Oct
11
comment determining if my video card has gone bad
@m.i: The dots were quite suggestive that my video card was bad so I went ahead and got the card changed...The problem is now no more there.
Oct
11
comment determining if my video card has gone bad
@m.i: If you are talking about the first picture, then those dots appeared when I abandoned the normal boot-up process and went instead to the Diagnostics by repreatedly pressing the F8 button. In that when Display was being checked, the dots appeared....BSOD occured after the Windows logo appeared with 'Starting Windows' caption....
Jul
25
comment AMD ATI video driver causing BSOD after installation
@Watsche...is it possible that my graphic card has become faulty?
Jul
25
comment AMD ATI video driver causing BSOD after installation
My Bios is updated to A15 version which according to Dell Website is the latest
Jul
25
comment AMD ATI video driver causing BSOD after installation
@Watsche....thanks for the response...The device is AMD Mobility Radeon 5470....
Jul
22
comment Remote desktop client not available in Win7 ultimate
thanks....solved my problem
Jul
22
comment Remote desktop client not available in Win7 ultimate
@Ramhound....I went to 'Turn Windows Feature On or Off' and checked there... there is no feature named Remote desktop on my Laptop which can be turned on....
Jul
22
comment Remote desktop client not available in Win7 ultimate
@Ƭᴇcʜιᴇ007.... I also did a proper search in 'My Computer'...
Sep
22
comment Connect to guest OS from Host OS
@Fiisch..thanks...I got the idea now...! vote from my side for your above comment which played great role in clearing my doubts
Sep
22
comment Connect to guest OS from Host OS
@Fiisch...also Ping from Ubuntu to Windows 7's Ip says destination Host unreachable
Sep
22
comment Connect to guest OS from Host OS
@Fiisch..I did that...I let 172.17.10.60 be the IP of Virtual Box Ethernet Adapter, switched off DHCP and configured ifconfig eth0 172.17.10.60 netmask 255.255.0.0 inside Ubuntu. Still the same result when I acess it from chrome
Jun
24
comment Contents of External Hard disk cannot be accessed
@Ramhound...I don't know how but somehow the disk got mounted to /media...Any ideas now?
Jul
2
comment lan extension over wide area
@paul...ok...but that is what i asked...why should it be encapsulated using different physical header...why not use the ethernet header
Dec
30
comment Why is my IP displayed in nslookup and netstat different?
@gmari...so in actuality the nat of lan provides me which ip?
Dec
30
comment Understanding ipconfig output in Windows
@CodeBlend...i understood answer to first question...have u answered my second question(i cant make out)?
Dec
30
comment Why is my IP displayed in nslookup and netstat different?
@iglvzx...i respect your zest to close a duplicate question(nice work )...but i don't think this question is anywhere near the question you suggested...if you look at both of my ip addresses,they are both private(172.16.0.0 – 172.31.255.255 and 192.168.0.0 – 192.168.255.255 )...so there is no question of any IP being of the router...plz comment and clear my doubt as answers have been disabled
Dec
30
comment Understanding ipconfig output in Windows
@CodeBlend...here is the screen shot
Dec
30
comment Understanding ipconfig output in Windows
@CodeBlend...my mac address doesn't start with 0
Dec
30
comment Understanding ipconfig output in Windows
@CodeBlend...i have edited the physical address...these kind of physical addresses were defined under heads like tunnel adapter connection 13/14/17/19...,tunnel adapter isatap...
Dec
30
comment Understanding ipconfig output in Windows
@slhck...thanks...i edited this question here...now u can take a look...other two questions are....1 and 2