226 reputation
12
bio website
location
age
visits member for 2 years, 11 months
seen Sep 16 at 16:21

Jan
6
comment No such a file or directory in linux bash
"It seems I need more packages ..." -- that's correct. Now you need 32-bit libX11 (and will likely need several more). You might try to look for 64-bit xle packages instead.