216 reputation
310
bio website
location
age
visits member for 2 years, 10 months
seen 2 days ago

May
2
awarded  Constituent
Apr
28
awarded  Caucus
Jan
9
awarded  Commentator
Dec
2
awarded  Popular Question
Jan
27
awarded  Yearling
Jan
16
comment How do I pull big repos from git on windows without getting “Out of memory”?
no, its a private repo but pulling on osx works just fine
Jan
16
comment How do I pull big repos from git on windows without getting “Out of memory”?
no, the git client on mac osx (which is how i uploaded the file to begin with) can pull it just fine
Jan
16
asked How do I pull big repos from git on windows without getting “Out of memory”?
Oct
23
awarded  Notable Question
Aug
16
comment Two different core speeds are shown on two different OS by CPU-Z
@Sathya that is correct. However, the turbo-boost feature would not increase core speed because of usage, but the opposite. If you have fewer concurrent processes doing work, then it will turn off cores to speed up the cpu. that is the opposite effect described by the OP.
Aug
16
awarded  Teacher
Aug
16
answered What's the difference between Windows 8 N (x64) - DVD (English) and Windows 8 (x64) - DVD (English)
Aug
16
comment Two different core speeds are shown on two different OS by CPU-Z
@vikki underclocking is done typically on servers to increase the reliability of the machine. to be more specific, i mean to increase the lifespan of the computer.
Aug
16
comment Two different core speeds are shown on two different OS by CPU-Z
the turboboost is unlikely to be the case because it is a laptop computer. furthermore, noting the spike in speed relative to usage also indicates that it is a stepping issue.
Aug
16
answered Two different core speeds are shown on two different OS by CPU-Z
Aug
3
accepted How to install Autoconf on OS X from source?
Jul
26
awarded  Tumbleweed
Jul
18
awarded  Editor
Jul
18
revised Why does my 3TB hard disk fail to boot when I switch the controller from AHCI to RAID?
added 11 characters in body
Jul
18
comment Why does my 3TB hard disk fail to boot when I switch the controller from AHCI to RAID?
I tried that, problem is that anytime the controller mode is RAID, the Sata drive appears to only have 700GB instead of 2.7 TB