202 reputation
412
bio website steamcommunity.com/id/G-Rath
location New Zealand
age 19
visits member for 2 years, 6 months
seen Aug 15 at 23:02

I'm a young game programmer currently at university doing a Bachelor in Information Technology majoring in programming.

My main languages are Java, C# and C++, but I also know HTML, Javascript, PHP, Unrealscript, Batch, NeverWinter Script, Visual Basic and a tiny bit of Lua.

My main work in the gaming world is with UDK and Unreal 4, being a member of the Unreal 4's "Founders Club" and the closed beta before public release. I'm currently working on a couple of Unreal 4 projects that should be released within the next year or two.


Jul
2
awarded  Curious
May
5
awarded  Constituent
Apr
29
awarded  Caucus
Apr
24
awarded  Notable Question
Mar
28
awarded  Yearling
Oct
22
awarded  Notable Question
Oct
12
awarded  Popular Question
Aug
9
awarded  Popular Question
Jun
25
comment Windows 7 - “No application has been setup for this file type” for Daemon Tools Lite files (.iso, .mdfs, etc)
@AthomSfere I don't think CCleaner directly killed this one - it just added to it, since when I restored the backup it still had the underlying issue. But still, I get your point
Jun
25
accepted Windows 7 - “No application has been setup for this file type” for Daemon Tools Lite files (.iso, .mdfs, etc)
Jun
20
comment Windows 7 - “No application has been setup for this file type” for Daemon Tools Lite files (.iso, .mdfs, etc)
Yes. The link I posted was where I got the answer from, but had I seen your comment first, I would have tried it
Jun
20
answered Windows 7 - “No application has been setup for this file type” for Daemon Tools Lite files (.iso, .mdfs, etc)
Jun
20
comment Windows 7 - “No application has been setup for this file type” for Daemon Tools Lite files (.iso, .mdfs, etc)
Ah yes, I have. No dice. Will put that in the question
Jun
20
asked Windows 7 - “No application has been setup for this file type” for Daemon Tools Lite files (.iso, .mdfs, etc)
Jun
12
accepted Sublime hates “..\save\” - screws up code color and layout. How to fix?
Jun
12
comment Sublime hates “..\save\” - screws up code color and layout. How to fix?
You clever clever person! Works fine now that I'm using / instead of \ - thanks. Can't believe I forgot to try that!
Jun
12
comment Sublime hates “..\save\” - screws up code color and layout. How to fix?
I do know its the highlighter getting confused. However the issue is that "\\" will have it look for "..\Save\\" the ..\ means look in root, but \\ means nothing - it will for that \\ as part of the filename, which I dont want
Jun
12
asked Sublime hates “..\save\” - screws up code color and layout. How to fix?
Apr
26
awarded  Editor
Apr
26
revised Internet Explorer 9 auto “feeling lucky” for gmail bing search
Made the question more mature